cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
amishmadani
Paper Tape
Posts: 2
Registered: ‎05-28-2015
Location: India
Views: 3,939
Message 41 of 45

Re: Lenovo Yoga 10 Tablet - Factory Rom

hi,

 

kinldy help me immediately ...

Guru
Posts: 1,131
Registered: ‎08-29-2012
Location: US
Views: 3,830
Message 42 of 45

Re: Lenovo Yoga 10 Tablet - Factory Rom

The firmware is available here:

 

http://lenovo-forums.ru/forum/216-lenovo-yoga-tablet-b8000-%D0%BE%D1%84%D0%B8%D1%86%D0%B8%D0%B0%D0%B...

 

The SP flash tool is included.  There are lots of articles that explain how to use it.

 

Herion88
What's DOS?
Posts: 2
Registered: ‎02-20-2015
Location: Brazil
Views: 3,621
Message 43 of 45

Re: Lenovo Yoga 10 Tablet - Factory Rom

I was able to restore my yoga 10 tablet with this guide (i use Windows 8.1):

 

https://aluk4rd.wordpress.com/2014/09/08/an-easy-guide-for-restoring-your-stock-4-2-2-firmware-on-yo...

mehdicobrax
Ctrl-Alt-Del
Posts: 5
Registered: ‎08-09-2017
Location: TN
Views: 1,132
Message 44 of 45

Re: Lenovo Yoga 10 Tablet - Factory Rom

well my tablet was working fine but after sometimes it began to freez on boot screen , i tried every method and i finished always by trying to reset the tablet and lose all my data on it , untill one day it froze , and even reset wouldn't solve the prob , so i tried flashing the rom , but the problem is i followed every step i found on lenovo site but when i tried to flash the rom it reachs 31% and it stops and the flash tool pop up saying "s_da_sdmmc_write_failed(3149) " i tryed other version of sp flashtool the latest one , and it reaches 31% and popup "sft download fail 4008 " and when i press the power button it shows lenovo screen with "tool dl image fail'.... i tried downloading every  item of the rom  and i found that when  it reaches to download  android to the flash it stucks  then show  4008  error  , also   when  it comes to user data it stucks  at 1%  and  show error ....  plz someone give me help i tried everything to solve the problem every solution on the web but i couldn't make a thing plz help

cterek
802.11n
Posts: 146
Registered: ‎04-20-2015
Location: CA
Views: 154
Message 45 of 45

Re: Lenovo Yoga 10 Tablet - Factory Rom

Old thread here, but I didn't find any more recent posting.

 

Having an issue with the Yoga 10 I bought for my mother inlaw a few years ago. A while back it started crashing in a loop, upon booting Android the com.android.phone app continuously crashes, no way to to anything as you hit ok to acknowledge it pops right back up. 

 

I tried to flash the factory ROM as per guidelines through this tread and youtube. USB drives installed on my win7 machine, loaded the ROM "scattered" in SP flash tool, hit Download, it sees the tablet when plugged into USB, give me a success at the end.

 

I turn on the tablet and it boots into the same thing (as outlined above). It doesn't give me the prompts to confiigure as new. It's almost like the ROM isn't loaded, when turning on the tablet it's like I did nothing.

 

Anyone have luck flashing with the SP tool and then actually configuring as new out of the box? I tried both 4.2.2 and 4.4.2 factory ROMs from the russian forum and same thing happens - nothing.

 

The instructions are not the same. Some say "download", others say "format + download", others "firmware update", etc. Also during the "scattered" loading of the ROMs, one component "FAC" isn't checked, which you cannot then to a "firmware update" from the SP tool. Someone suggested manually pointing it to the FAC.img file in the ROM folder, tried that too.

 

It's almost like the tablet doesn't even see the ROM I'm loading..

Check out current deals!


Shop current deals

Top Kudoed Authors