cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NathanielZ73
Fanfold Paper
Posts: 6
Registered: ‎06-16-2015
Location: Boerne,Texas
Views: 4,717
Message 1 of 4

My Lenovo Yoga Tablet 2 Is Stuck In Safe Mode

My lenovo yoga tablet 2 is stuck on safe mode after I accidentally rebooted it. I'm not able to get to any of my apps. I looked it up and people say to power off your tablet and then turn it back on. So, i both powered it off and reset it many many many many...many...many agonizing times, but it just sends me to an android reboot screen like it did the first time. I don't even know what to choose on the reboot screen. I've tried all the options including "reboot, power off" and two others I don't remember. I don't know. I just want my apps back and I have tried everything. If someone can help me...please....I'm obviously desperate. Thanks!

isj
What's DOS?
Posts: 1
Registered: ‎04-25-2016
Location: PL
Views: 3,948
Message 2 of 4

Re: My Lenovo Yoga Tablet 2 Is Stuck In Safe Mode

Same here.  Sometimes displays a boot menu which have a few options supposed to be selectable by a volume button but are not. It is just insane that a tabled used to browse the internet can breake just like that. LOL!!!

Trickboii
Blue Screen Again
Posts: 2
Registered: ‎04-09-2017
Location: SE
Views: 2,873
Message 3 of 4

Re: My Lenovo Yoga Tablet 2 Is Stuck In Safe Mode

Got the exact same problem, but my vol down button is broke also. Did u ever got it fixed?
Koli021
Paper Tape
Posts: 1
Registered: ‎10-14-2018
Location: SK
Views: 601
Message 4 of 4

Re: My Lenovo Yoga Tablet 2 Is Stuck In Safe Mode

I have solution!!!

1. download and install adb drivers

2. turn on USB debugging on your tablet (later I turned off wifi ...because sometimes it was not working)

3. connect tablet to the PC and open cmd.exe

4. write command "adb devices" ...you should see your tablet ...if not then it's something wrong with ADB drivers

5. write and enter command: "adb shell am broadcast -a android.intent.action.BOOT_COMPLETED"

...this command restart your tablet

6. durring booting press volume button multiple times 

7. if it's not working press in PC ctrl+c and repeat the command

 

....for me it was working after 10 attempts but it is working for me Smiley Happy 

 

Check out current deals!


Shop current deals

Top Kudoed Authors