Motorola Community

Older Devices ArchiveMoto Blur PhonesBACKFLIP™ with MOTOBLUR™
All Forum Topics
Options

1 Posts

04-11-2011

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎04-11-2011
  • Location:
  • Views: 0
  • Message 1 of 1

Problems with Auto running, Camera, H, C, Period and Plus

2011-04-11, 2:53 AM

Additionally, it stays in Safe Mode, regardless of what I do...

First, the phone has been in a dry environment and been well cared for.

I have dug real deep, and worked for a few dozen hours trying to get my BackFlip to work. Here's what I've done so far:

1) Rebooted and factory reset (3 times)

2) Rebooted with battery removal

3) Rebooted with Camera key pressed, then BOTH UP and DOWN 9different times) pressed.

4) Rebooted with J and D pressed.

5) Downloaded 2.1 and upgraded from 1.5

6) Repeated all the steps above

7) Prayed

8) Tried them ALL again!

9) Called for support

10) Prayed some more

And this has all been done while the keypad automatically enters "H", "C", "." and "+" while I try to navigate!

I've been working on this for almost a week now. I love my phone... CORRECTION!. "LOVED" my phone. The phone has not been abused, and I have found many other people with similar issues, namely the "H" and the "C" keys and the stuck in Safe Mode. I have followed all suggestions, as well as checking for software upgrades.

My next step is to put it up on E-Bay and "Caveat Emptor"!!! Maybe I'll just do a YouTube and see how many ways I can smash the blasted thing... Might be good for a laugh or two.

After the hundreds of dollars spent on this phone and the DOZENS of hours, I'm ready to go to the mattresses against Motorola!!!

Can ANYONE give me an answer that will work?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete