English Community

Datacenter SystemsBladeCenter / Flex Systems
All Forum Topics
Options

2 Posts

10-24-2017

United Kingdom of Great Britain and Northern Ireland

1 Signins

45 Page Views

  • Posts: 2
  • Registered: ‎10-24-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 45
  • Message 1 of 3

Blade Centre H VMWare Compatability

2017-10-24, 13:20 PM

Firstly appologies, if I am in the wrong forum, We currently use HS22v Blades (7871) in a BladeCenter- H Chassis (8852) Can anyone tell me if VMWare 6 and 6.5 is supported. We have tried to test this out but the networking side seems to stop working above 5.5

Reply
Options

71 Posts

12-05-2016

United States of America

89 Signins

742 Page Views

  • Posts: 71
  • Registered: ‎12-05-2016
  • Location: United States of America
  • Views: 742
  • Message 2 of 3

Re: Blade Centre H VMWare Compatability

2017-10-24, 13:51 PM

It can be verified here:

https://lenovopress.com/osig

This is where the HS22V is at now. Vendor certified means Lenovo will not support your OS, but VMWare had it tested and certified to work.

Supported and certified means both Lenovo and VMWare will support the OS.

BladeCenterBlade 2SHS22V (7871)WithdrawnVMware ESXi 5.5 U3Supported & Certified*
BladeCenterBlade 2SHS22V (7871)WithdrawnVMware ESXi 6.0 U3Vendor Certified*
Reply
Options

17 Posts

08-01-2017

United States of America

16 Signins

264 Page Views

  • Posts: 17
  • Registered: ‎08-01-2017
  • Location: United States of America
  • Views: 264
  • Message 3 of 3

Re: Blade Centre H VMWare Compatability

2018-01-22, 21:59 PM

OSIG guide is where you will always want to check for OS support, for the HS22v it is located here: https://lenovopress.com/osig#server_families=bladecenter&servers=hs22v-7871&os_families=vmware-esxi&support=all

 

What exactly is the concern with networking? Which NICs are in use/being utilized and not working? Several of the NICs that were supported on the HS22v units, did not retain the vendor support for a given OS and you will also want to check with the serverproven page for the host and validate your installed NICs if they support 6.0 here: http://static.lenovo.com/us/en/serverproven/blade_old/7871.shtml

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms