cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Asatryan_Armen
Blue Screen Again
Posts: 2
Registered: ‎10-28-2019
Location: US
Views: 129
Message 1 of 3

BladeCenter HS22 7870 INIT Failed Status

Hi everyone,

 

Could you please help me with my issue

 

We administer BladeCenter E 8677 (Serial Number: 06KLD52, Product Number: 86774TG), We have several HS22 7870 Blades in it.

 

First we were trying to install ESXI 5.5 on one of them, but the fiber channel storage was not visible, then we tried ESXI 4.0 and we saw 20Mb storage, after pushing Enter button, we got Error and Restarted the blade.
After all this the AMM cannot connect to that blade HS22, it tryes to discover it but later brings Init. Failed Status.

We have passed through the following steps to solve the issue, but we didn't succeed:

  1. We changed the place of blade, it didn't work.
  2. Boot using the backup IMM code (SW1-4), it didn't work.
  3. We did reset the BIOS battery, it didn't work.

Attached I'm sending a video where lightbox behavior of the blade is shown, the logs of the blade.Annotation 2019-10-29 094823.jpg

 

Error Logs:

  1. System board, (Host Power) power off
  2. System board, (Host Power) power on
  3. System board, (Host Power) power cycle
  4. Blade System Management Processor reset, persistent events will be regenerated.
  5. FW/BIOS for blade 3 does not support Open Fabric Manager
  6. Recovery FW/BIOS for blade 3 does not support Open Fabric Manager
  7. No sensor information or invalid sensor repository.
  8. Power command sent to blade failed.
Asatryan_Armen
Blue Screen Again
Posts: 2
Registered: ‎10-28-2019
Location: US
Views: 127
Message 2 of 3

Re: BladeCenter HS22 7870 INIT Failed Status

Here is the Lightbox Blinking Status.

 

Annotation 2019-10-29 102255.png

Highlighted
Lenovo Employee naoym
Lenovo Employee
Posts: 135
Registered: ‎04-22-2015
Location: JP
Views: 113
Message 3 of 3

Re: BladeCenter HS22 7870 INIT Failed Status

Hello, Asatryan_Armen.

Thank you for jonining community.

 

Looks similar symptom are written by tech tip HT113462. Not sure your IMM version is hit for this tip. but if possible, try to apply latest IMM firmware from AMM GUI.

INIT fail means initial communication between AMM and IMM have failed.

 

Blade listed as 'Init failed' in Advanced Management Module

https://datacentersupport.lenovo.com/us/en/solutions/ht113462

 

But if you can't apply IMM firmware forcely (because communication status between AMM - IMM is Init fail) , I think need to replace system board by support team.

 

Thank you.

Check out current deals!


Shop current deals