English Community

Datacenter SystemsBladeCenter / Flex Systems
All Forum Topics
Options

7 Posts

06-05-2018

CA

3 Signins

65 Page Views

  • Posts: 7
  • Registered: ‎06-05-2018
  • Location: CA
  • Views: 65
  • Message 1 of 12

BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 12:44 PM

Hi,

 

After a restart of our bladecenter I cannot communicate with the SAS RAID Controllers via the CLI or the SCM. SCM just says it cannot communicate with the RAID Subsystem and the CLI says cannot communicate with controller. On a reboot, one of the controllers breifly lets me communicate, and both controllers are listed as "starting" initially, then one says "unkown" and the other says "service" and then within 5 minutes I will not be able to communicate with the controller.

 

Before digging into this so much i'm trying to update the firmware, as it's a very old version, but since I cannot communicate with the controllers, I cannot even get them into service mode. I try on the one when I have communication after a restart, and it just hangs. I'm planning on wiping the storage pools anyway, so any method to get this to work, even if it's destructive is fine. 

 

Any assistance would be greatly appreciated

 

Solved! See the solution
Reply
Options

53 Posts

07-20-2015

BR

60 Signins

815 Page Views

  • Posts: 53
  • Registered: ‎07-20-2015
  • Location: BR
  • Views: 815
  • Message 2 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 13:41 PM

What's in your other IO bays in the back? Do you have an Intelligent Copper Pass-thru Module?

Reply
Options

7 Posts

06-05-2018

CA

3 Signins

65 Page Views

  • Posts: 7
  • Registered: ‎06-05-2018
  • Location: CA
  • Views: 65
  • Message 3 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 13:43 PM

no, I have two 6-port ethernet IO modules

Reply
Options

53 Posts

07-20-2015

BR

60 Signins

815 Page Views

  • Posts: 53
  • Registered: ‎07-20-2015
  • Location: BR
  • Views: 815
  • Message 4 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 13:55 PM

What's the part/FRU of the switches you have?

Make sure IOMs 3 and 4 (RSSMs) are configured to have the gateway set to the current AMM IP. Also they must have the same mask and subnet as the AMM.

Reply
Options

7 Posts

06-05-2018

CA

3 Signins

65 Page Views

  • Posts: 7
  • Registered: ‎06-05-2018
  • Location: CA
  • Views: 65
  • Message 5 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 14:16 PM

The PN is 46M6151. Both RSSM's are set to an ip range in the same subnet with mask. As an aside, whoever set up the BCS set both ethernet switches to the same ip as the AMM, could this cause problems?

Reply
Options

53 Posts

07-20-2015

BR

60 Signins

815 Page Views

  • Posts: 53
  • Registered: ‎07-20-2015
  • Location: BR
  • Views: 815
  • Message 6 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 15:06 PM

Absolutely - there should be no repeated IP address in any of your network. Give each module an unique IP, restart the AMM and verfiy the connectivity to RSSMs (IOMs 3 and 4) again.

Reply
Options

7 Posts

06-05-2018

CA

3 Signins

65 Page Views

  • Posts: 7
  • Registered: ‎06-05-2018
  • Location: CA
  • Views: 65
  • Message 7 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 15:13 PM

The only thing i'm confused about is both IO Module 1 and 2 show configuration set to port-forwarding and seem to be grabbing the ip config from the AMM

Reply
Options

53 Posts

07-20-2015

BR

60 Signins

815 Page Views

  • Posts: 53
  • Registered: ‎07-20-2015
  • Location: BR
  • Views: 815
  • Message 8 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 15:16 PM

Some configurations on IOMs 1 and 2 can affect the behavior of the RSSM's management interface.

Reply
Options

7 Posts

06-05-2018

CA

3 Signins

65 Page Views

  • Posts: 7
  • Registered: ‎06-05-2018
  • Location: CA
  • Views: 65
  • Message 9 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 15:20 PM

Sorry, what in trying to say is there is no option I can see to change the IP address of the iom module 1 and 2

Reply
Options

53 Posts

07-20-2015

BR

60 Signins

815 Page Views

  • Posts: 53
  • Registered: ‎07-20-2015
  • Location: BR
  • Views: 815
  • Message 10 of 12

Re: BladeCenter S 8886 SAS RAID Module - Unable to communicate with controller

2018-06-05, 15:35 PM

That's because 46M6151 is not a swithc, but an intelligent pass-thru module. This combination is known to affect the internal management network.

This module is not supported on BladeCenter S:

http://static.lenovo.com/us/en/serverproven/blade/8886.shtml

 

Also:

https://www-01.ibm.com/common/ssi/cgi-bin/ssialias?infotype=AN&subtype=CA&htmlfid=649/ENUSA06-0582

 

 

The IBM Server Connectivity Module for IBM BladeCenter, 39Y9324, is supported on the following IBM platforms.

System name  BladeCenter  Machine type 8677  Model All
             BladeCenter               7967        All
             BladeCenter T             8720        All
             BladeCenter T             8730        All
             BladeCenter H             8852        All

 

If you have other type of networking module (e.g. a BNT Layer 2/3 switch or a Cisco 3012), just by installing it should restore the communication with RSSM.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms