cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lenovo Employee Lina8
Lenovo Employee
Posts: 17
Registered: ‎08-05-2015
Location: CN
Views: 80
Message 1 of 2

ThinkSystem SR650 10Gb 4-port Base-T Media Adapter link failure

[Symptom]

Server: ThinkSystem SR50

Adapter: ThinkSystem 10Gb 4-port Base-T Media Adapter, FRU 00YJ569

OS: Red Hat Enterprise Linux Server release 7.6

 

Opposite switch port link flap as below.

Error Messages:

------------------------------------------------

2019 Feb 20 17:06:27 SW-GORDCB-HDR012 %ETHPORT-5-IF_DOWN_LINK_FAILURE: Interface Ethernet1/23 is down (Link failure)

2019 Feb 20 17:20:12 SW-GORDCB-HDR012 %ETHPORT-5-SPEED: Interface Ethernet1/23, operational speed changed to 10 Gbps

2019 Feb 20 17:20:12 SW-GORDCB-HDR012 %ETHPORT-5-IF_UP: Interface Ethernet1/23 is up in mode access

2019 Feb 20 17:20:57 SW-GORDCB-HDR012 %ETHPORT-5-IF_DOWN_LINK_FAILURE: Interface Ethernet1/23 is down (Link failure)

2019 Feb 20 17:21:04 SW-GORDCB-HDR012 %ETHPORT-5-SPEED: Interface Ethernet1/23, operational speed changed to 10 Gbps

2019 Feb 20 17:21:04 SW-GORDCB-HDR012 %ETHPORT-5-IF_UP: Interface Ethernet1/23 is up in mode access

 

[Solution]

Latest 10Gb 4pt adapter (FRU 00YJ569) firmware fix the issue. Refer to change history;

FIX: -- Include a FW fix for preventing any port link flap from system AC power cycle or re-initialization.

Advice to update latest the 10Gb 4pt adapter (FRU 00YJ569) firmware and driver.

Thanks.

Highlighted
Lenovo Employee RichardWang
Lenovo Employee
Posts: 9
Registered: ‎05-29-2016
Location: HK
Views: 37
Message 2 of 2

Re: ThinkSystem SR650 10Gb 4-port Base-T Media Adapter link failure

Thanks for the sharing

Check out current deals!


Shop current deals