Motorola Community

Older Devices ArchiveMoto Blur PhonesCLIQ™ with MOTOBLUR™
All Forum Topics
Options

4 Posts

01-09-2010

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎01-09-2010
  • Location:
  • Views: 0
  • Message 51 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-13, 21:37 PM
Tried my account after your message of the fix.  My account issue is totally resolved.  Matt, and Mark thanks for the updates and support, not only timely but informative.  Much appreciated! 
Reply
Options

3 Posts

01-13-2010

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎01-13-2010
  • Location:
  • Views: 0
  • Message 52 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-13, 22:01 PM

Okay, here's an update, I went over some of the other posts and I tried the simplest fix, powering down and then removing the battery.  After a  restart, the facebook happenings started coming in, slowly but surely, I think I'm pretty caught up.  But I do have a lag of about 8 to 12 minutes from the time a friends posts a status on facebook till it hits my happenings (is this normal).

However, when I go to accounts icon, and hit the Blur account, I still get the error message (Blue username or password incorrect).  Facebook is not longer stating incorrect username or password.  But I'm happy as long as my Facebook happenings keep coming in.

Reply
Options

2 Posts

01-14-2010

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎01-14-2010
  • Location:
  • Views: 0
  • Message 53 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-14, 2:00 AM
hey...i'm a new member to this post. I just bought the CLIQ a week ago. Everything was working fine the first time I set it up. No problems. Motoblur, facebook and email were working flawlessly until recently. I stopped getting facebook and email updates. I figured maybe if I deleted all my data and started back to factory settings, it would start working again. Now I regret it because I can't log into my Motoblur account no matter what I do. I tried different things like power cycles, turning on Wi-Fi,  changing my account password and creating a new account. But no matter what I do I keep on getting the same message: "The request timed out waiting for a response. The account may have been incorrectly created". I'd like to go back using my phone as soon as possible. Any help or suggestions will be much appreciated.
Reply
Options

254 Posts

12-03-2009

0 Signins

0 Page Views

  • Posts: 254
  • Registered: ‎12-03-2009
  • Location:
  • Views: 0
  • Message 54 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-14, 5:53 AM
I'm receiving facebook and twitter but most of the time they are over half an hour late, sometimes even over an hour or two. Plus i don't get all postings. some never show up.
Reply
Options

10 Posts

01-06-2010

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-06-2010
  • Location:
  • Views: 0
  • Message 55 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-14, 6:02 AM

I haven't gotten an update since Friday.

On Jan 13, 2010 9:54 PM, "ThoughtsExistence" <supportforums@motorola.com

Reply
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 56 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-14, 16:16 PM

khavin-

Are you on 3G or WiFi when you try to login/create a new account. If the phone is on Edge or GPRS it will not necessarily work.

Mark

Support Forums Manager

Mark
Former Employee
Reply
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 57 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-14, 16:19 PM

imchain-

Happenings don't come in instantaneously. If they did your battery would die in an hour. I don't remember how often it automatically checks for new happenings. I usually flip through mine and then as it shows no new happenings any new ones come in since the last check.

Thanks for giving an update. Glad things are working better.

Mark

Support Forums Manager

Mark
Former Employee
Reply
Options

2 Posts

01-14-2010

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎01-14-2010
  • Location:
  • Views: 0
  • Message 58 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-15, 7:45 AM
I'm not particularly sure. All I did was turn on the WiFi. On the top bar it says 3G, so I think its using 3G.
Reply
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 59 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-15, 15:15 PM

Check out this post. https://supportforums.motorola.com/message/103672#103672 Maybe you're IMEI didn't register with T-Mobile correctly. Give them a call and have them reprovision your account and it might work better too.

Mark

Mark
Former Employee
Reply
Options

2 Posts

01-15-2010

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎01-15-2010
  • Location:
  • Views: 0
  • Message 60 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-15, 15:44 PM
I have had a tons of problems with MotoBlur over the last week. I purchsed the CLIQ because of motoblur. Everytime I called in for support they told me an update was being done... I called to ask other questions and was told, no matter the subject matter, an update was being done. Fristrated by the lack of support, I went to my local T-Mobiloe office. The manager wiped and reset my phone and logged into MotoBlur with his account... It operated just fine. Evidently, if you were doing ANYTHING with your MotoBlur account... setup, changes, etc., it affected your MotoBlur account. (This exact same scenario has happened to several of my friends)... I set up a new MotoBlur account and it now works properly. It is now what I imagined it to be but better... no gliches, hangs, forced closes or ANY problems for that matter. In this process, there is now an account (my first one) with the same IMEI number that should be deleted to avoid any accidental mistakes. Nobody will help delete this old account. Can you guys help me? Also, I have the old email address associated with this account... it's the same IMEI number if you guys need it. I have been dissappointed with the customer service people at 800-734-5870... they are indifferent, cut you off, most use english as a second language, ALWAYS use.. "the system is being updated"... and then cut you off. I'm also suprised the best help I found for a Motorola Product was at T-Mobile.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete