Motorola Community

Older Devices ArchiveMoto Blur PhonesCLIQ™ with MOTOBLUR™
All Forum Topics
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 61 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-15, 16:12 PM

homer.enriquez-

The agents have been correct. There has been work on MOTOBLUR in the last week to improve service connectivity after some service interruptions. They were likely speaking of this situation. MOTOBLUR will continue to evolve and improve and there will likely be updates to deploy those improvements.

If you are currently using a MOTOBLUR ID (Menu > Accounts > Blur > email address) that you do not have access to, simply factory reset your phone and set up your phone with a new email address that you do have access to. The account you were using will go inactive and after a period of time will be deleted.

Your first account will go inactive after a few days without use and will be deleted automatically after a longer period of time of no use. If it's inactive and you use it again it will become active and start the process over. You can contact T-Mobile who will then contact Motorola to expedite that account deletion but it is really unnecessary.

Glad things are working better for you!

Mark

Support Forums Manager

Mark
Former Employee
Reply
Options

10 Posts

01-06-2010

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-06-2010
  • Location:
  • Views: 0
  • Message 62 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-16, 1:58 AM

Mark,

i am still having issues with my facebook, happenings, and the like... are you suggesting we should check with t-mobile and ask them to check my IMEI?

this has been going on for 2 weeks now and i am really getting tired of it. I can use my phone and all but the main reason i bought this $400 phone was to be able to see happenings and update my facebook account with ease, now i have to use a web browser and do it there.

Please help.

Reply
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 63 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-16, 2:26 AM

@inah-

It wouldn't hurt. However I'm not sure that would solve it. For some it has improved their situation. It's important that you have the correct data plan and that your IMEI is correctly registered with T-Mobile.

I assure you that we have people working around the clock to improve your experience. I honestly haven't had any service interruptions in the last two weeks. I kinda wish I had so that I can see what you are going through to provide assistance. It's probably a very small group of users who are having difficulties. I have passed many of serial numbers of those reporting status/happenings issues to the team to determine why you are having delays. They will keep working on it until it is resolved.

Mark

Support Forums Manager

Mark
Former Employee
Reply
Options

10 Posts

01-06-2010

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-06-2010
  • Location:
  • Views: 0
  • Message 64 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-16, 3:10 AM
hey mark,
thank you for the quick response, i did contact t-mobile and they confirmed that my IMEI is the same and that i do have the right data plan.
I guess all i can do now is wait. It sad to because out of all of my friends who use motoblur, i am the only one having issues with it.
hoping and praying that it gets fixed soon.
Reply
Options

3 Posts

12-31-2009

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎12-31-2009
  • Location:
  • Views: 0
  • Message 65 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-21, 4:47 AM

Hi Mark,

My IMEI number is 356914023139241. My main symptom with my Cliq is that my MotoBlur functionality is no longer working since about Jan 11. I am able to log into the online account just fine (how I got the IMEI #). I got the phone on Dec 30 and it was all working fine at first. I am getting email, text notifications fine. No facebook (happenings) updates or ability to post to Facebook or Twitter since then. I am also getting intermittent resets where it will reset and show the blur and T-mobile software (sometimes it will just freeze up). Also my gmail would not work but seems to have now been fixed. I would try to open my gmail account and it would show for 1 second, then disappear. Because of this, I could not open the market to download apps at all. This is now working again since about 4 days ago. Would appreciate any help you can provide! I am considering calling T-mobile to ask for a replacement and hope the Droid comes to T-Mobile soon because it seems like a much more stable product.

Thanks!

Reply
Options

5 Posts

01-23-2010

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎01-23-2010
  • Location:
  • Views: 0
  • Message 66 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-01-23, 6:17 AM
I am having the same issue with my phone i can not log into my motoblur account its a brand new phone I tried to make one on the phone but I get no where it will load about 95% then stop
Reply
Options

1 Posts

02-03-2010

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎02-03-2010
  • Location:
  • Views: 0
  • Message 67 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-02-03, 1:04 AM

I switched from HTC Touch Pro 2 last week to Motorola Cliq because I wanted the Motoblur. I did a factory reset and it went downhill from there. I cant get pass the Motoblur login screen, “Error Signing Into account” “The request times out waiting for a response. The account may have been incorrectly created”. I’ve tried everything, re-setting by holding the camera button, trying to created a new account on the cell phone it self, changing the password on motorola.com/mymotoblur, nothing seems to work. PLEASE HELP!

Reply
Options

383 Posts

12-24-2009

0 Signins

0 Page Views

  • Posts: 383
  • Registered: ‎12-24-2009
  • Location:
  • Views: 0
  • Message 68 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-02-03, 15:53 PM
If you can log in to the MotoBlur account via a computer, change your password to something with ONLY lowercase letters and digits and nothing else, then try logging in again from the phone. The phone does some massaging on the passwords that is not done by the website, including stripping spaces and some special characters.
Reply
Options

6 Posts

03-22-2010

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎03-22-2010
  • Location:
  • Views: 0
  • Message 69 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-03-22, 20:27 PM

Ok. Here we go again! It looks like I am having the same problems as some did here recently.

Both my wife and I have the cliq on t mobile. Mine has been working fine all day long. Hers not so much. Before I reset the phone to factory settings the facebook app was the only issue. After reseting the phone I continue to get the "error has occurred."

I can log into my motoblur account. I cannot log into my wife's motoblur account. Her phone is completely down! We both use our phones for business and being down like this is VERY VERY BAD for us.

  • Removing IMEI -- probably not something you want to post.

Any help would be greatly appreciated!

Message was edited by: Matt (Forums Manager)

Reply
Options

15972 Posts

11-22-2013

US

11 Signins

305 Page Views

  • Posts: 15972
  • Registered: ‎11-22-2013
  • Location: US
  • Views: 305
  • Message 70 of 118

Re: CLIQ: Can't Login to my MotoBLUR account

2010-03-22, 20:30 PM

Joe-

I've put in a ticket for this as others have reported a similar experience.

Mark

Support Forums Manager

Mark
Former Employee
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete