English Community

Datacenter SystemsConverged Systems - HX Series
All Forum Topics
Options

10 Posts

07-04-2017

JP

17 Signins

105 Page Views

  • Posts: 10
  • Registered: ‎07-04-2017
  • Location: JP
  • Views: 105
  • Message 1 of 8

Foundation failed on installing to Lenovo HX3500 system

2017-07-04, 9:44 AM

Hello Lenovo Support,

 

I have been stucking in the step in which the Foundation setup has been stopped at 80% of the progress

 

Reviewing the log on the node revealed that it failed dues to rdmount command could not excuted successfully.

 

This happened with all nodes in the block and for the workaround on this, I have also tried reinstalling with Foundation 3.7 or 3.8 but the issue stills kept happenning

The AOS I am installing is the newest version (5.1) and ESXi 6.0U2 image from Lenovo.

 

I really need your help on this because this error seems always occurred while installing with Lenovo based system

 

Thanks and Regards

 

Reply
Options

17 Posts

05-05-2015

CA

34 Signins

403 Page Views

  • Posts: 17
  • Registered: ‎05-05-2015
  • Location: CA
  • Views: 403
  • Message 2 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2017-07-04, 13:38 PM
I'd recommend opening a call with support so that they can take a look at your configuration. Also verify you can successfully login to the IMM and also try a remote KVM session to make sure that fod feature is installed.
Reply
Options

10 Posts

07-04-2017

JP

17 Signins

105 Page Views

  • Posts: 10
  • Registered: ‎07-04-2017
  • Location: JP
  • Views: 105
  • Message 3 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2017-07-05, 0:35 AM
Hi MotoGuy,

Thanks a lot for your reply,

I will open a support case to Lenovo but before that, could you please give me some hints or advice for workaround on this?
Reply
Options

17 Posts

05-05-2015

CA

34 Signins

403 Page Views

  • Posts: 17
  • Registered: ‎05-05-2015
  • Location: CA
  • Views: 403
  • Message 4 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2017-07-05, 16:00 PM
Did you try my IMM suggestion above?
Reply
Options

10 Posts

07-04-2017

JP

17 Signins

105 Page Views

  • Posts: 10
  • Registered: ‎07-04-2017
  • Location: JP
  • Views: 105
  • Message 5 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2017-07-06, 0:14 AM

@MotoGuy: Yes, I have successfully logged in to IMM but I don't know much about the meaning of "remote KVM session" that you talked about

Could you please make it clearer a little bit how to do that?

Reply
Options

160 Posts

04-23-2015

JP

711 Signins

6035 Page Views

  • Posts: 160
  • Registered: ‎04-23-2015
  • Location: JP
  • Views: 6035
  • Message 6 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2017-07-07, 10:08 AM

Hello,

for "remote kvm session",  you can check it from IMM GUI menu "Server Management" => " Remote contol" page.

Attached image is example. if you are able to open remote control, both "single-user mode" or "multi-user-mode" button is available.

 

Thank you.

Reply
Options

10 Posts

07-04-2017

JP

17 Signins

105 Page Views

  • Posts: 10
  • Registered: ‎07-04-2017
  • Location: JP
  • Views: 105
  • Message 7 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2018-02-06, 5:15 AM

Hi,

Sorry for bringing this up again because I have got the same situation with this HX3500 series

It looks like this problem only occurs with HX3500 because to other model, I could install and deploy Nutanix AOS software successfully.

 

The same problem with last time and I remember that this error due to the existence of VLAN in the running switch that seperated network between IMM and CVM.

This time, I have 3 HX3500 connected to Lenovo G8124E switch configed to be run with only default VLAN 1 on all ports. About network segment, I can make sure that it runs well for now.

The network topology can be simulated as below:

 

Lenovo switch -> 1G switch -> IMM

           |

           |

       HX3500 10G 

 

I have tried lots of time but it always give me the same error: "rdmount can not mount"

 

Can you give me a workaround on this case?

 

Thanks in advance

Regards

Reply
Options

10 Posts

07-04-2017

JP

17 Signins

105 Page Views

  • Posts: 10
  • Registered: ‎07-04-2017
  • Location: JP
  • Views: 105
  • Message 8 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

2018-02-06, 9:19 AM

Hi,

For sharing to others

I have managed to resolve the problem by reset the IMM to factory default.

Be sure to backup the key before continuing progress

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete