cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nsk267
Fanfold Paper
Posts: 8
Registered: ‎07-04-2017
Location: JP
Views: 1,543
Message 1 of 8

Foundation failed on installing to Lenovo HX3500 system

Hello Lenovo Support,

 

I have been stucking in the step in which the Foundation setup has been stopped at 80% of the progress

 

Reviewing the log on the node revealed that it failed dues to rdmount command could not excuted successfully.

 

This happened with all nodes in the block and for the workaround on this, I have also tried reinstalling with Foundation 3.7 or 3.8 but the issue stills kept happenning

The AOS I am installing is the newest version (5.1) and ESXi 6.0U2 image from Lenovo.

 

I really need your help on this because this error seems always occurred while installing with Lenovo based system

 

Thanks and Regards

 

Lenovo Employee MotoGuy
Lenovo Employee
Posts: 13
Registered: ‎05-05-2015
Location: CA
Views: 1,523
Message 2 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

I'd recommend opening a call with support so that they can take a look at your configuration. Also verify you can successfully login to the IMM and also try a remote KVM session to make sure that fod feature is installed.
nsk267
Fanfold Paper
Posts: 8
Registered: ‎07-04-2017
Location: JP
Views: 1,511
Message 3 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

Hi MotoGuy,

Thanks a lot for your reply,

I will open a support case to Lenovo but before that, could you please give me some hints or advice for workaround on this?
Lenovo Employee MotoGuy
Lenovo Employee
Posts: 13
Registered: ‎05-05-2015
Location: CA
Views: 1,490
Message 4 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

Did you try my IMM suggestion above?
nsk267
Fanfold Paper
Posts: 8
Registered: ‎07-04-2017
Location: JP
Views: 1,479
Message 5 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

@MotoGuy: Yes, I have successfully logged in to IMM but I don't know much about the meaning of "remote KVM session" that you talked about

Could you please make it clearer a little bit how to do that?

Lenovo Employee naoym
Lenovo Employee
Posts: 115
Registered: ‎04-22-2015
Location: JP
Views: 1,465
Message 6 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

Hello,

for "remote kvm session",  you can check it from IMM GUI menu "Server Management" => " Remote contol" page.

Attached image is example. if you are able to open remote control, both "single-user mode" or "multi-user-mode" button is available.

remote.jpg

 

At the same time, suggest to check that IMM2 have advanced license or not. Remote control function is available when IMM2 adavanced upgrade license is installed (HX3500 have it by default).

 

You can check license status from "IMM Management" => "Activation Key Management" menu. If advanced upgrade license is installed, you can see following image.

 

act.jpg

 

Thank you.

nsk267
Fanfold Paper
Posts: 8
Registered: ‎07-04-2017
Location: JP
Views: 1,148
Message 7 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

Hi,

Sorry for bringing this up again because I have got the same situation with this HX3500 series

It looks like this problem only occurs with HX3500 because to other model, I could install and deploy Nutanix AOS software successfully.

 

The same problem with last time and I remember that this error due to the existence of VLAN in the running switch that seperated network between IMM and CVM.

This time, I have 3 HX3500 connected to Lenovo G8124E switch configed to be run with only default VLAN 1 on all ports. About network segment, I can make sure that it runs well for now.

The network topology can be simulated as below:

 

Lenovo switch -> 1G switch -> IMM

           |

           |

       HX3500 10G 

 

I have tried lots of time but it always give me the same error: "rdmount can not mount"

 

Can you give me a workaround on this case?

 

Thanks in advance

Regards

Highlighted
nsk267
Fanfold Paper
Posts: 8
Registered: ‎07-04-2017
Location: JP
Views: 1,140
Message 8 of 8

Re: Foundation failed on installing to Lenovo HX3500 system

Hi,

For sharing to others

I have managed to resolve the problem by reset the IMM to factory default.

Be sure to backup the key before continuing progress