Motorola Community

Older Devices ArchiveMoto Blur PhonesDEFY™ with MOTOBLUR™
All Forum Topics
Options

2 Posts

02-14-2013

Australia

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎02-14-2013
  • Location: Australia
  • Views: 0
  • Message 1 of 1

There is a problem with the clock on the device

2013-02-14, 23:32 PM


I did have the error message "Error creating account. The phone radio is unable to connect to the network. Make sure the radio is on or if it is on, move into better coverage area and try again" when I tried to insert a different SIM. Following the instructions on other forums I did a factory reset, now that I've lost all my apps and everything, I'm getting a different error message when I try to log on to my motoblur account. I've tried both logging onto my old account and creating a new one but neither works. 



I'm in Singapore for a few days, the SIM was a local one and I had organised to unlock my phone from the carrier. So now I'm overseas and paying a fortune for hotel internet just so I can try to fix this problem! Please help! 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete