cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous_User
Not applicable
Posts: 0
Views: 2,621
Message 1 of 4

Motorola defy without motoblur showing 692 error for modem error in connecting to PC !

hello,

My Motorola Defy w/o blur is not connecting to internet via USB to my PC. What could I do ? LAN and Modem settings are OK. Then why it is showing error 692 as "MODEM hardware error". Pls show me a solution. I am from INDIA.

Mark_Emeritus Moto Emeritus
Moto Emeritus
Posts: 16,016
Registered: ‎11-21-2013
Location: The Moon
Views: 2,621
Message 2 of 4

Re: Motorola defy without motoblur showing 692 error for modem error in connecting to PC !

1. Is the phone on FroYo (Android 2.2) or Eclair (2.1)?

2. Did it work in the past?

3. Do you have a tethering plan on your account

4. Is the internet working fine otherwise

5. Have you tried resetting your APN settings?

Mark

Support Forums Manager

Mark
Former Employee
Anonymous_User
Not applicable
Posts: 0
Views: 2,621
Message 3 of 4

Re: Motorola defy without motoblur showing 692 error for modem error in connecting to PC !

Mr.Mark thank u for responding quickly.

Yes thats Froyo is Android 2.2.

No tethering plan on my account. There is no infomation about it from our provider.

Internet working fine on my mobile. But not connecting to PC.

Yes all APN settings are fine.

One thing sir,

There is no our India tele provider BSNL name on your site to give APN settings.

But I was got by calling customer care of provider.

They have no DEFY settings that is why they send nearer settings.

Kindly show me a way to connect to PC via USB.

My friends are saying that MOTO PHONES are waste, they irritates by so many problems.

Please solve my problem.

Thanking you.

Nagaraju Golkonda, India.

Anonymous_User
Not applicable
Posts: 0
Views: 2,621
Message 4 of 4

Re: Motorola defy without motoblur showing 692 error for modem error in connecting to PC !

Respected sir,


my problem is as same as above mentioned please help me.


I am sending embedded image.


with regards,


nagaraju golkonda.