Motorola Community

Older Devices ArchiveMoto Blur PhonesDEVOUR™ with MOTOBLUR™
All Forum Topics
Options

14 Posts

09-30-2010

0 Signins

0 Page Views

  • Posts: 14
  • Registered: ‎09-30-2010
  • Location:
  • Views: 0
  • Message 1 of 4

Lots of problems, MotoBlur and others

2010-09-30, 22:18 PM

For some reason lately my phone is acting up.  It seemed great when I first got it, but lately two main issues have shown up, along with a few smaller problems.

First:  My contacts list no longer shows facebook images, although it seems to sync the contacts themselves just fine.

Second: Whenever a new SMS or MMS message comes in, the default Messaging app seems to close itself.  No errors, but it's as if the app killed itself.  The messages do come in and I can view them if I reload the app, but any messages I was in the middle of typing would be lost and the notification of the text message disappears almost as quickly as it appeared.  This occurs whether the app is the "active" application or running in the background.  I have other apps such as SMS Popup and SayMyName Dessert installed and both apps work fine when messages are received, it's only the default app that is acting up.

I will admit that there are a lot of messages saved (I'm a bit of a SMS packrat...), one conversation has over 2700 messages in it.  Not sure if that could be the problem.

Minor issues:
occasional force closes on Blur Launcher (switched to ADW.Launcher because of problems)

default Alarm app auto snoozes alarm if anything even rubs the screen, such as if I'm pulling the phone out of my pocket to respond to the alarm

occasional authentication errors reported on email accounts (Hotmail, Comcast mail)

Moto Phone Portal page launches on computer even though setting says it should be disabled

Reply
Options

14 Posts

09-30-2010

0 Signins

0 Page Views

  • Posts: 14
  • Registered: ‎09-30-2010
  • Location:
  • Views: 0
  • Message 2 of 4

Re: Lots of problems, MotoBlur and others

2010-10-03, 6:11 AM

Further updates, MotoBlur as a whole seems to be falling apart...

Application com.motorola.blur.conversations silently force closes whenever a new text message is received, even after clearing out all previously stored messages.  This occurs whether the app is actively being used or not.  Does not appear to be a memory issue as I used task killers to free up any used memory just to test this.  Other apps that react to SMS/MMS deliveries still work fine.

Application com.motorola.blur.home randomly force closes when returning to the home screen from other apps.

Application com.motorola.blur.contacts no longer shows pictures or status of Facebook friends, or contacts linked to Facebook friends.

Application com.motorola.blur.news no longer reads data from mutliple RSS feeds, homescreen widgets report no new posts, even though feeds were confirmed to have new posts, posts older than 1 day have not been deleted, even though settings are set only to show entries from the past day.

Possibly other problems, but so far all the problems I see on my phone trace back to a MotoBlur app.  I don't use all the Blur apps, but those I do use seem to be having more and more problems as I continue to use them.  I've downloaded and used a few anti-virus apps from the Market, only high ranked ones, and they have not found anything harmful that might be hurting my phone, so it seems something in the Blur software is broken.

Reply
Options

379 Posts

07-21-2009

0 Signins

0 Page Views

  • Posts: 379
  • Registered: ‎07-21-2009
  • Location:
  • Views: 0
  • Message 3 of 4

Re: Lots of problems, MotoBlur and others

2010-10-03, 13:38 PM

I use every Moto Blur widget and feature and I have not one prob since day one.... I think a lot of the apps that are being downloaded could be the culprit, you must read the reviews and see what others are saying about force closes and bugs before attempting to download any....

Reply
Options

10 Posts

08-27-2010

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎08-27-2010
  • Location:
  • Views: 0
  • Message 4 of 4

Re: Lots of problems, MotoBlur and others

2010-10-16, 23:19 PM

try a reset. that always seems to work for me. it fixes freezing, no social network pics on blur E.T.C. also if you keep losing contacts check your flash memory card and make sure it fully in its interface.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete