cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gengen
What's DOS?
Posts: 4
Registered: ‎05-24-2011
Views: 2,378
Message 1 of 4

process com.facebook.katana

Does anyone else have this problem?? Everytime I click on the "friends", i get this error, and also when I click the search button. I tried everything on my last phone, and Verizon just sent me a replacement phone and it has the same problems!!!! I have tried everything possible- obviously even getting a new phone and still- nothing works. Seems like a piece of junk phone to me..

MiZaR
Token Ring
Posts: 372
Registered: ‎07-21-2009
Views: 2,378
Message 2 of 4

Re: process com.facebook.katana

Try clearing the Facebook app cache. When you see issues with a particular app, the first basic step I'd suggest is to clear cache for that app. go into your settings and and clear the catch....
mightyorion
What's DOS?
Posts: 274
Registered: ‎05-19-2010
Location: United States
Views: 2,378
Message 3 of 4

Re: process com.facebook.katana

Also, did you reinstall all of the applications that you had on your old device? An application could be causing the problem...Or, if you have application data stored on your SD card, you can format the sd card and do a factory data reset and see what happens. If I were you I would run the phone for a few days without installing any third party applications to rule out if that is the cause or not.

Take it easy,

mightyorion

chuman72486
What's DOS?
Posts: 12
Registered: ‎09-30-2010
Views: 2,378
Message 4 of 4

Re: process com.facebook.katana

As was mentioned by MiZaR, your best bet initially is to clear the cache and maybe data of the app, and if that doesn't work, uninstall and reinstall the app.  The version of Facebook for Android that was available for the Devour did seem to have a few very minor issues, mostly conflicts with Motoblur, but otherwise worked very nicely.  You might just need to do a quick repair and make sure you have the latest version.