Motorola Community

Older Devices ArchiveDROID 2 by Motorola
All Forum Topics
Options

1 Posts

09-23-2010

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-23-2010
  • Location:
  • Views: 0
  • Message 1 of 5

Physical keyboard shortcuts won't turn off - can't type

2010-09-23, 13:55 PM

A couple of days ago, my physical keyboard suddenly stopped letting me type normally.  When I type certain letters in my browser, text messages, or emails,  it opens applications.  I can't figure out how to turn off this shortcut mode, and I haven't found anything in the manual or in the forums regarding this problem.

B opens the browser

G opens gmail

L opens the calendar

P opens my media player

Pressing alt or shift first doesn't keep it from happening.  I've gone through the keyboard settings and tried turning a few things on and off, but nothing will fix this.

The on-screen keyboard doesn't have any of these problems, so I've had to just use that instead.

Help?

Solved! See the solution
Reply
Options

1689 Posts

11-12-2009

United States

0 Signins

0 Page Views

  • Posts: 1689
  • Registered: ‎11-12-2009
  • Location: United States
  • Views: 0
  • Message 2 of 5

Re: Physical keyboard shortcuts won't turn off - can't type

2010-09-23, 14:28 PM

First, I'd try powering off the phone and pulling the battery for a few minutes.  This often helps with anomolies like this.   - MarkC

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

12-12-2010

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎12-12-2010
  • Location:
  • Views: 0
  • Message 3 of 5

Re: Physical keyboard shortcuts won't turn off - can't type

2010-12-12, 20:20 PM

I know this question is marked as "answered," but I thought I'd add an alternative solution for anyone who (for whatever reason) doesn't want to go through the shut down/battery removal hassle. The following worked for me:

  1. Open "Settings"
  2. Select "Applications"
  3. Select "Quick Launch"
  4. You should see any programmed keyboard shortcuts (I had the same 4 poconodiver listed in his question)
  5. Press and hold the shortcut.
  6. It will bring up a "Clear" window, select "OK."
  7. Repeat for all shortcuts you don't want.
  8. Done!

Hope this helps anyone else who stumbles across this frustration in the future.

Reply
Options

1 Posts

06-21-2013

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎06-21-2013
  • Location: United States
  • Views: 0
  • Message 4 of 5

Re: Physical keyboard shortcuts won't turn off - can't type

2013-06-21, 18:22 PM


How do i get to the settings????????????????????indecision

Reply
Options

15382 Posts

02-04-2016

US

259 Signins

3971 Page Views

  • Posts: 15382
  • Registered: ‎02-04-2016
  • Location: US
  • Views: 3971
  • Message 5 of 5

Re: Physical keyboard shortcuts won't turn off - can't type

2013-06-22, 3:20 AM


Punki5251 said:


How do i get to the settings????????????????????indecision


View original


For the keboard? Settings>Language & input (could be something with Keyboard in it)>tap on the keyboard in question to get to the settings. There may also be a gear icon next to that keyboard name. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save