Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveDROID 2 by Motorola
All Forum Topics
Options

111 Posts

05-05-2010

United States

0 Signins

0 Page Views

  • Posts: 111
  • Registered: ‎05-05-2010
  • Location: United States
  • Views: 0
  • Message 1 of 4

Weird keyboard issue, only in browser

2011-09-02, 15:55 PM

I've been having problems using the keyboard, but only in browser mode.  And, only in the spot where I'd need to enter a password.  It's all fine any dandy until I need to enter a number.  After pressing alt, I do not get the number I want, and usually I get a symbol.  If I double press alt, same thing, and at times, I can't get the regular key input back.

This did used to work, so I just lived with it, and thought the GB update would correct it, but it has not.

I also thought it might be a browser issue, and tried a different browner, and that made no difference.

Any suggestions?

Thanks.

BTW, using the software keyboard works fine.

Reply
Answer
Options

12299 Posts

11-19-2009

United States

0 Signins

0 Page Views

  • Posts: 12299
  • Registered: ‎11-19-2009
  • Location: United States
  • Views: 0

Re: Weird keyboard issue, only in browser

2011-09-02, 20:45 PM

mihajlovic1954 wrote:

I've been having problems using the keyboard, but only in browser mode.  And, only in the spot where I'd need to enter a password.  It's all fine any dandy until I need to enter a number.  After pressing alt, I do not get the number I want, and usually I get a symbol.  If I double press alt, same thing, and at times, I can't get the regular key input back.

This did used to work, so I just lived with it, and thought the GB update would correct it, but it has not.

I also thought it might be a browser issue, and tried a different browner, and that made no difference.

Any suggestions?

Thanks.

BTW, using the software keyboard works fine.

Hello mihajlovic1954.  It never hurts to do a battery pull for a full minute if you have not already.  Some volatile files are eliminated in this manner and can be beneficial.  One troubleshooting technique you can use is safe mode, described here.  If your physical keyboard now works correctly again, you have a third party app, driver or interrupt interfering with the proper operation of your keyboard.  Please leave us feedback on your results.     --- Dan

Reply

Replies(3)
Answer
Options

12299 Posts

11-19-2009

United States

0 Signins

0 Page Views

  • Posts: 12299
  • Registered: ‎11-19-2009
  • Location: United States
  • Views: 0
  • Message 2 of 4

Re: Weird keyboard issue, only in browser

2011-09-02, 20:45 PM

mihajlovic1954 wrote:

I've been having problems using the keyboard, but only in browser mode.  And, only in the spot where I'd need to enter a password.  It's all fine any dandy until I need to enter a number.  After pressing alt, I do not get the number I want, and usually I get a symbol.  If I double press alt, same thing, and at times, I can't get the regular key input back.

This did used to work, so I just lived with it, and thought the GB update would correct it, but it has not.

I also thought it might be a browser issue, and tried a different browner, and that made no difference.

Any suggestions?

Thanks.

BTW, using the software keyboard works fine.

Hello mihajlovic1954.  It never hurts to do a battery pull for a full minute if you have not already.  Some volatile files are eliminated in this manner and can be beneficial.  One troubleshooting technique you can use is safe mode, described here.  If your physical keyboard now works correctly again, you have a third party app, driver or interrupt interfering with the proper operation of your keyboard.  Please leave us feedback on your results.     --- Dan

0 person found this solution to be helpful.

This helped me too

Reply
Options

111 Posts

05-05-2010

United States

0 Signins

0 Page Views

  • Posts: 111
  • Registered: ‎05-05-2010
  • Location: United States
  • Views: 0
  • Message 3 of 4

Re: Weird keyboard issue, only in browser

2011-09-09, 20:00 PM

Becuase I changed phones, and gave the D2 to the wife, I did do a reset.  Once back and working, that keyboard issue was gone.

Thanks for the ideas.

Reply
Options

12299 Posts

11-19-2009

United States

0 Signins

0 Page Views

  • Posts: 12299
  • Registered: ‎11-19-2009
  • Location: United States
  • Views: 0
  • Message 4 of 4

Re: Weird keyboard issue, only in browser

2011-09-10, 1:09 AM

mihajlovic1954 wrote:

Becuase I changed phones, and gave the D2 to the wife, I did do a reset.  Once back and working, that keyboard issue was gone.

Thanks for the ideas.

You're very welcome.  I'm very happy your phone is now working as was intended.  I appreciate the rapid feedback.   --- Dan

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms