Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveDROID MINI
All Forum Topics

4 Posts



0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎01-07-2016
  • Location: India
  • Views: 0
  • Message 1 of 1

Turn off wireless charger notification sound

2016-01-08, 18:38 PM
After many searches here and elsewhere, I'm stumped as to how to turn off the "Wireless charger detected." notification sound. I did find a thread several years old*, but no other solutions here on this forum.

For a while, doing what some have suggested, turning off Battery Saver (with or without also turning off Active Display) worked, but it always came back.

The loud trumpet sound returned at somewhat random times. For example, after turning these services off, I could re-activate the active display and/or the battery saver and not hear the trumped blast. But it would return at a seemingly random time. For example, after running an app that uses the microphone or makes sounds.

I've tried changing those settings with and without soft and hard reboots, and there seems to be no consistency - the wireless charger notification sound always returned at some random time.

But today I think I have found a consistency: The trumpet sound only returns if the battery state drops below 95%. So the apps that seemed to turn the trumpet back on are probably apps that have a greater drain on the battery.

The next test was to see if turning the Active Display and/or Battery Saver features on or off had anything to do with the sound. So far as I can tell, they do not. Does anyone know how to turn off the Wireless Charger Detected notification sound?

*I posted in that thread, permalink here: https://forums.motorola.com/comment/1022664
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms