Motorola Community

Droid PhonesDROID RAZR M by Motorola
All Forum Topics
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 1 of 123

My Motospeak v3.0.57 voice recognition fail

2013-12-23, 20:16 PM


My Motospeak no longer works for me when sending a text.  Not sure which update broke it, but it does not recognize my speech to text at all for text messages.  I noticed this when trying to send a text message.  It understands the "commands" like "send text to...".  But when it asks me to say my message, I state a simple word like "Hello".  It again asks me to say my message.  I try again and then it stops and asks if I want to try again.



This behavior is repeatable on my phone.  Fails every time.  Two chances and then it asks "Try again".



For the record, when I just use the text application and the voice input, then the voice recognition is fine.  This is only an issue with My Motospeak.  So this makes my bluetooth Roadster useless to respond to a text by voice in the car.



I am running a Razr M, Android 4.1.2, Build 9.8.10-94.



Anyone else having the same issue?  I don't know what broke it...an update of JB or an update of  My Motospeak but it is a complete fail when texting.

Solved! See the solution
Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 2 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-23, 21:06 PM


I don't think there has been a My Motospeak update lately, I have version 3.0.57 also.  My Razr M is version 98.30.1.  Mine has been flawless for months and then starting acting flaky this weekend while I was out shopping.  Had the exact same issue that you described.  I was just about ready to uninstall the app and re-install and it started working fine again yesterday afternoon.  I think the My Motospeak app needs a good data connection for the voice recognition, but am not 100% sure.  Have you considered uninstalling the app, clear the cache on your phone and then re-install the app and set it as the default voice command?  Maybe someone else has more info & I hope you can get it working correctly soon.  I know how frustrating it is when you get used to it and it doesn't work right.

~Scott
Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 3 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-23, 21:35 PM


Update 12/23/2013 4:34pm ET:



I just spent an hour with Verizon and then Motorola tech support level 2.  The technician duplicated the error on test equipment and confirmed that this is a known problem with the v3.0.57 update of My Motospeak.



He told me my case will be forwarded to the development team and when they have a fix/update he will let me know.  He did not give me an estimated time for a fix.



I will post here when I have more information.  At this point my "speech to text" portion of the Hands Free option is broken.



My Motospeak v3.0.57, Android 4.1.2, Build 9.8.10-94

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 4 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-23, 21:48 PM


j.carpenter said:


Update 12/23/2013 4:34pm ET:



I just spent an hour with Verizon and then Motorola tech support level 2.  The technician duplicated the error on test equipment and confirmed that this is a known problem with the v3.0.57 update of My Motospeak.



He told me my case will be forwarded to the development team and when they have a fix/update he will let me know.  He did not give me an estimated time for a fix.



I will post here when I have more information.  At this point my "speech to text" portion of the Hands Free option is broken.



My Motospeak v3.0.57, Android 4.1.2, Build 9.8.10-94


View original


Thanks for the update.  That's a bummer...I really enjoy the app.  Hope they get an update out soon.  I just saw a lot of reviews for My Motospeak dated within the last few days that sound just like your issue.  It's still working most of the time for me, but will keep an eye open for an update.

~Scott
Reply
Options

1 Posts

12-24-2013

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎12-24-2013
  • Location:
  • Views: 0
  • Message 5 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 13:48 PM


sajokaz said:



j.carpenter said:


Update 12/23/2013 4:34pm ET:



I just spent an hour with Verizon and then Motorola tech support level 2.  The technician duplicated the error on test equipment and confirmed that this is a known problem with the v3.0.57 update of My Motospeak.



He told me my case will be forwarded to the development team and when they have a fix/update he will let me know.  He did not give me an estimated time for a fix.



I will post here when I have more information.  At this point my "speech to text" portion of the Hands Free option is broken.



My Motospeak v3.0.57, Android 4.1.2, Build 9.8.10-94


View original


Thanks for the update.  That's a bummer...I really enjoy the app.  Hope they get an update out soon.  I just saw a lot of reviews for My Motospeak dated within the last few days that sound just like your issue.  It's still working most of the time for me, but will keep an eye open for an update.


View original


Exact same problem and happened about the same time.  I too hope they have the update out soon!!

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 6 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 13:59 PM


Was there an update to My Motospeak lately?  I don't remember what version the app was when I first installed it & I don't remember selecting that app for an update in the Play Store.  I am having more glitches this morning with it. 

~Scott
Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 7 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 16:19 PM


I don't remember the exact date that I updated it to 3.0.57, but that must have been when it broke.  I just tried the voice to text in the car this week..

Reply
Options

15438 Posts

02-04-2016

US

260 Signins

3971 Page Views

  • Posts: 15438
  • Registered: ‎02-04-2016
  • Location: US
  • Views: 3971
  • Message 8 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 19:21 PM


Have you tried to see if you can uninstall the updates to Motospeak in Settings>Apps>All>Motospeak? If you can then you may get functionality back until there is an update. If you can then just make sure you don't update it in the play store. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 9 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 20:12 PM


joelbon said:


Have you tried to see if you can uninstall the updates to Motospeak in Settings>Apps>All>Motospeak? If you can then you may get functionality back until there is an update. If you can then just make sure you don't update it in the play store. Hope this helps.


View original


Thanks joelbon.  I thought of that earlier this morning.  The only options I have are Force Stop and Uninstall.  This is a strange issue since no one remembers receiving an update, yet the app seems to be degrading.  Mine will not recognize my voice prompts at all today, but worked fine coming home from work yesterday.  The version we have has not changed since April according to the Moto change log.  At least Motorola is aware of it.  I'm confident they will have an update soon.  After Christmas, I plan to uninstall & re-install to see if it works better for a while.  Merry Christmas to all!

~Scott
Reply
Options

15438 Posts

02-04-2016

US

260 Signins

3971 Page Views

  • Posts: 15438
  • Registered: ‎02-04-2016
  • Location: US
  • Views: 3971
  • Message 10 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2013-12-24, 21:54 PM


You're welcome and Merry Christmas to you too. Please post back any findings you have. Any extra information can only help. Thanks a lot.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete