Motorola Community

Droid PhonesDROID RAZR M by Motorola
All Forum Topics
Options

4 Posts

01-28-2014

Spain

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎01-28-2014
  • Location: Spain
  • Views: 0
  • Message 111 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-11-21, 3:32 AM

I had the same problem, but it was around January, this time happend sooner. I did spoke to level 3 techs last time and they worked with me and they where pretty good, but did not know what was going on. I believe that this has something to do with the app in the back door or background with moto speak and android. It is not a cell phone problem. In my case just like it stop working, it started working perfectly. It was totally out of the blue, maybe some kind of restructuring or something has interrupted the text service.

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 112 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-11-21, 15:18 PM

DennisR-1 said:


Having the same problem but Motorola wants to keep replacing my RoadStar 2 which isn't the cause. I used my Moto BT headset with MotoSpeak and get the same results; I can't dictate a text message!


View original


I don't think there is a need to replace your Roadster...unless you just really want them to.  Maybe next time you talk to them, remind them of this forum.  There are numerous posts from last year Nov, Dec and January of 2014 when My Motospeak had the exact same problem that it is having now.  After many of us called and opened help tickets, someone...somewhere flipped a switch and My Motospeak started working again without an App update from the Play Store.  This current problem seems exactly the same.  We just need to find that on Moto employee that knows where the "secret switch" is on the My Motospeak server and turn it back on!

~Scott
Reply
Options

5 Posts

08-19-2014

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎08-19-2014
  • Location:
  • Views: 0
  • Message 113 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-11-24, 22:38 PM

I'm not letting them replace it yet but they keep insisting. I told them I have the same problem using a Moto H17 BT headset. Either Level 2 or 3 is working on it.



 



Thanks

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 114 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-11-25, 16:05 PM

DennisR-1 said:


I'm not letting them replace it yet but they keep insisting. I told them I have the same problem using a Moto H17 BT headset. Either Level 2 or 3 is working on it.



 



Thanks


View original


I hope they can find that "one guy" (or gal) that knows how to re-enable the speech-to-text function.  They should be able to see from this forum that the problem affects all My Moto Speak devices (HX500, HX17, Roadster, Roadster 2, etc.) as well as multiple phone models, running different Android versions.  I am still waiting on a call-back also.  

~Scott
Reply
Options

1 Posts

12-25-2014

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎12-25-2014
  • Location: United States
  • Views: 0
  • Message 115 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-12-25, 16:45 PM

Sad to say I just purchased a Roadster 2 hoping to use the voice to text option and Motospeak does the same thing.



Recognizes commands but not a single word of my dictated texts. Says half of the word "working" then prompts me to try again.



Over and over and over again. Moto X 

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 116 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-12-29, 15:29 PM

jeanatech said:


Sad to say I just purchased a Roadster 2 hoping to use the voice to text option and Motospeak does the same thing.



Recognizes commands but not a single word of my dictated texts. Says half of the word "working" then prompts me to try again.



Over and over and over again. Moto X 


View original


Do you have a help / trouble ticket submitted to Motorola Tech Support?  That might help speed up the "fix" process, if there ever is a fix.  This is so much like last year:  the exact same issue started around November 2013, and was magically resolved in January 2014 without any updates to the app itself.  That's why I still think this issue is with a server somewhere and not the actual app itself.  If history repeats itself, maybe this will be resolved in January?  Hopefully sooner.

~Scott
Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 117 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-12-29, 15:56 PM

Greetings to all on this thread.  The "Best Answer" flagged on this thread is incorrect.  Since I was the original poster, I clicked on the wrong button and flagged an "Answer"



Someone on this thread also in Dec 2014 asked for an original case number from 2013 for this Motospeak issue.  My original case number is Case #131224-007310.  It was resolved last year on the "Motorola" side.  There is nothing wrong with your phone or any Roadster product.  It was a server problem with Motorola.



With that said, my new "Best Answer" is to pack up any newly purchased Motorola Roadster product and return it for a refund.  It is completely disgraceful that Motorola/Google/Lenovo is still setting a product to the public that is being sunset for over a year and also haphazardly supported when problems like this occur.  Shameful that a tech support representative would tell someone to return a phone because the Motospeak app is failing when this sounds like the exact problem from 2013.



Best of luck to anyone trying to use Motospeak and a Roadster.

Reply
Options

3764 Posts

04-04-2013

US

2718 Signins

25605 Page Views

  • Posts: 3764
  • Registered: ‎04-04-2013
  • Location: US
  • Views: 25605
  • Message 118 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-12-29, 16:07 PM

jeanatech said:


Sad to say I just purchased a Roadster 2 hoping to use the voice to text option and Motospeak does the same thing.



Recognizes commands but not a single word of my dictated texts. Says half of the word "working" then prompts me to try again.



Over and over and over again. Moto X 


View original


Since you have a Moto X, you can use the Assist app and set it to read texts while driving and that will work with a Roadster.  I have a Droid Maxx and my wife has a Moto X and we both uninstalled My Moto Speak and switched to the built in Assist app and use Driving Mode and we can hear and reply to texts hands free using our BT headsets and my Roadster.  The Assist app takes a little getting used to when switching from the MMS app, but definitely works good.  I am still hoping for a fix to the MMS issue because I want to give my Roadster to my daughter when she gets her drivers license in 2 months, so she can use it with her Razr M.  Edit:  Assist app info page is here.

~Scott
Reply
Options

31 Posts

12-29-2013

..

0 Signins

0 Page Views

  • Posts: 31
  • Registered: ‎12-29-2013
  • Location: ..
  • Views: 0
  • Message 119 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2014-12-29, 16:40 PM

Personally if I had just purchased a Roadster 2 I and could not make it work, I would return it.



 



I was going to try the Google Now and Moto assisist route but Moto Assist is not available for a Razr M.



 



I am currently trying the Dragon APP, but find it a little cumbersome and doesn't work exactly as I would like.



 



I really hope that they find the server that is not working for My Motospeak as it does what I need fairly well.



 



Hopefully when they unplug the Christmas lights and put them away and plug the server back in that everything will work OK. That sure seems to be what happened.



 



Just my 2 cents worth.



 



 

Reply
Options

1 Posts

01-17-2015

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎01-17-2015
  • Location:
  • Views: 0
  • Message 120 of 123

Re: My Motospeak v3.0.57 voice recognition fail

2015-01-17, 2:16 AM

Like you and all others I am have the same issue. I have reinstalled, dumped cache files, scrubbed the files and reloaded the software for the Motorola TXT19 more time that i can count. I have gone into two different Verizon stores and talked to the techs and i think I have more knowledge on the subject than they. The suggest loading OK Google as a work around. Cool software and useful... but it will not read or send text. Also like you, I can send spoken text if i don't use the Motorola earpiece. As info, I purchased a Plantronics ear piece and it was worse. The Motorola software conflicted with it. I will continue to check it to see If they find a solution. My contract is up next month and I am considering stitching to Samsung.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete