Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Droid PhonesDROID RAZR and DROID RAZR MAXX by Motorola
All Forum Topics
Options

120 Posts

01-08-2014

United States of America

18 Signins

107 Page Views

  • Posts: 120
  • Registered: ‎01-08-2014
  • Location: United States of America
  • Views: 107
  • Message 1 of 10

Bluetooth issue

2013-04-18, 14:56 PM


I've been having an issue with making calls on my bluetooth headset.  When I start a call there is an initial loud burst, kind of like the static burst you hear when your call gets picked up on a radio show, and sometimes the call starts out on speaker for a second or two.  I re-paired my headset recently and it was fine for a little while but now it's happening again.  One thing I haven't tried yet is seeing if there are any firmware updates for my headset.  I have a Jawbone Era.



Thanks.

Reply
Options

11 Posts

12-05-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎12-05-2012
  • Location: United States
  • Views: 0
  • Message 2 of 10

Re: Bluetooth issue

2013-04-18, 15:11 PM


You might check and see if the noise assassin is on or not.  I had a Jawbone Hero and had that problem.  I turned the noise assassin off and then on again and it solved the issue (who knows why).  If that doesn't work you might try totally removing the Jawbone from your phone (unpair and delete) then hard reboot your phone (press and hold Volume Down and Power buttons at the same time until it restarts) then try to re-pair them.  If all that fails, check for the firmware update.

Reply
Options

120 Posts

01-08-2014

United States of America

18 Signins

107 Page Views

  • Posts: 120
  • Registered: ‎01-08-2014
  • Location: United States of America
  • Views: 107
  • Message 3 of 10

Re: Bluetooth issue

2013-04-18, 17:44 PM


Do you know how to turn off Noise Assassin?

Reply
Options

46 Posts

02-25-2013

MA, US

6 Signins

139 Page Views

  • Posts: 46
  • Registered: ‎02-25-2013
  • Location: MA, US
  • Views: 139
  • Message 4 of 10

Re: Bluetooth issue

2013-04-18, 18:01 PM


Yes, @ Mike20878 , this has been a problem I noticed since the JB update.  It seems to happen occasionally / randomly.  At first I thought it was B/T, but it is not - it will happen on handset, as well.



Apologies for having not posted about it earlier, but things have been very busy, and even crazier in Boston this week than usual, but I just saw this post and decided it's a good opportunity to comment on the issue.



Eventually I would like to draw MOT attention to the fact that there is a common thread with the phone now, having to do with chip transmissions - B/T and wireless in particular, possibly also cellular transmission (such as this case).  I'm quite confident that we'll find that a rewrite of code (relating to power-saving, most likely, IMHO) has decreased the performance of that chipset and is causing other side-effect problems.  For instance, putting the chip into a low-power state and then boosting it only when a call comes in, or goes out, could possibly account for the initial static we're hearing.  Similarly, powering down during low-traffic on WiFi could also account for the WiFi drops that are now being debated in other threads.



Regardless of the correctness of my theory (I don't work for MOT, this is just theoretical), these behaviors have clearly been initiated after the JB update.  I'm confident that, given enough reports of the problems, the MOT engineers will comb back through their change logs and find the culprits.  Been in the field for, well, let's say a long time... so have seen it happen quite a number of times... Good intentions to optimize performance sometimes break other things by accident.



Anyway, back to your original post - YES, there is a static burst present upon initiating calls from time-to-time.  It hurts my ears and scares the bejeezus out of me if I don't remember to brace myself.  It goes across B/T devices because it's not actually related to B/T, it will happen with the phone's handset as well.  So far, no correlating factor I can find, but I'm not monitoring power / CPU usage or other factors - too busy with work and making calls.  smiley



Moderators: please try to get some focus on this from MOT engineers when possible...



Thanks very much!

Reply
Options

11 Posts

12-05-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎12-05-2012
  • Location: United States
  • Views: 0
  • Message 5 of 10

Re: Bluetooth issue

2013-04-18, 18:52 PM


Press and hold the Multi-Function key until you hear a tone. Just don't remember if you need to be in a call when you do it.



 

Reply
Options

118 Posts

04-12-2012

United States

0 Signins

0 Page Views

  • Posts: 118
  • Registered: ‎04-12-2012
  • Location: United States
  • Views: 0
  • Message 6 of 10

Re: Bluetooth issue

2013-04-19, 3:13 AM
Mine also does this everytime I place a call using Bluetooth in my car. It makes the loud noise for a second through my speakers in the car before it starts ringing. Just started with JB. Ive also heard a couple other ppl on here mention this happening to them as well
Reply
Options

118 Posts

04-12-2012

United States

0 Signins

0 Page Views

  • Posts: 118
  • Registered: ‎04-12-2012
  • Location: United States
  • Views: 0
  • Message 7 of 10

Re: Bluetooth issue

2013-04-19, 3:17 AM
Btw my phone has only done it when starting a call through bt. It hasn't ever happened with the phone up to my ear but however it has happened every time I've tried to make a call with bt
Reply
Options

20 Posts

04-23-2012

United States

0 Signins

0 Page Views

  • Posts: 20
  • Registered: ‎04-23-2012
  • Location: United States
  • Views: 0
  • Message 8 of 10

Re: Bluetooth issue

2013-04-26, 0:51 AM


I'm having the exact same issue, but only when my phone has been paired to my Panasonic wireless house phone. The cordless house phone has the ability to pair my cell phone. That way when I'm in the house, I can answer a cell call on a house handset, and use the house handset to call anyone on my cell phone contacts. The initial burst of noise is deafening. I also have an Autocom bluetooth system on my motorcycle so that I can receive hands free calls in my helmet while riding. This system does not cause the loud blast of noise. There must be something in some of the bluetooth systems causing this noise. 

Reply
Options

1 Posts

09-23-2013

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-23-2013
  • Location:
  • Views: 0
  • Message 9 of 10

Re: Bluetooth issue

2013-09-23, 22:16 PM


My wife and I have this same problem, Verizon says it's not a problem they have ever seen before, I can't believe that...  Called Motorola and they said to take the phone back and get a new one.  That will work for my wife since hers is less than a year old but not for me.  This really sucks.

Reply
Options

8 Posts

12-19-2013

United States of America

33 Signins

502 Page Views

  • Posts: 8
  • Registered: ‎12-19-2013
  • Location: United States of America
  • Views: 502
  • Message 10 of 10

Re: Bluetooth issue

2013-12-19, 5:30 AM


I am also having the exact same issue when connecting to my car's bluetooth. I hear a loud sudden burst of audio for 2-4 seconds over my cars speakers. It happens on almost every single call and even though I know its coming, it loud enough to startle me. I have tried it on other cars and it seems to happen only on my car (no there is no firmware updates for my car's system, unfortunately, I have already looked in to it). I have tried killing the link and re-pairing it with no success. This seems to have started last year when my Razr maxx was updated to JellyBean. Any suggestion OTHER than a hard reset?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms