Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Droid PhonesDROID RAZR and DROID RAZR MAXX by Motorola
All Forum Topics
Options

11 Posts

03-15-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎03-15-2012
  • Location: United States
  • Views: 0
  • Message 1 of 29

"Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 14:54 PM

I have noticed a few things that I would consider bugs. I was wondering if anyone else has encountered these issues before. I'm new to these forums, so if there is a bug feedback system on Motorola's site please point me into the right direction. I got my Razr Maxx release day. It works fine other than the issues described below. I don’t have anything other than what's preinstalled. I’ve tried a factory reset to see if it clears up any issues which it has not.


The first bug that I consider to be the biggest is with the alarm clock not going off correctly. I've had it multiple times go off without any audio being outputted. Sometimes the alarm will not come to the forefront at all when this occurs and only show a notification icon. This has happen multiple times on my Droid X as well. So I believe it to be an issue with Alarm Clock's code rather than the phone as I'm sure they run almost the same software in that regard. I use this as my alarm clock for work so it's scary to know it might not go off. I really hate to buy an another alarm clock, given how much money I spent on a "state of art" phone that should be able to be a dependable alarm clock. I will note that I have always either set a custom video or an mp3 as the ringtone for the alarm clock, which I've noticed it happen on both. 


The second bug that I’ve noticed only on the recent OTA is sometimes sound notifications don’t get played. If they do play the sound is distorted like the speaker isn’t being powered correctly. This only happens maybe 10% of time, not something it does all the time. Only thing I can think of is the phone isn’t waking up from sleep correctly when it plays a notification. I’m using the default Droid notification sound.


Another bug I’ve noticed on the recent OTA is the Car Dock home screen quite often does not displaying the music title being played. More annoying than anything else. 

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 2 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 15:28 PM

Thanks for reporting--perhaps your comments will yield other concurring posts?


I would note that you seem to have 2 issues related to speaker sound, and since there does not appear to be a lot of users reporting this (yet?) you may have a device specific issue that should be checked out.


 

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Options

11 Posts

03-15-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎03-15-2012
  • Location: United States
  • Views: 0
  • Message 3 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 15:41 PM

I'm sure the alarm clock sound issue is software given I had it occur on my X as well with the same amount of frequency. Plus if there was anything wrong with the speaker that wouldn’t account for the alarm clock not coming to the fore front. The second issue, the notification sounds, I'm sure is software as well. The speaker performs fine any other time so if there was something truly wrong with the speaker I think it would have noticed it. It only happens 10% of the time, it seems to only happen when the phone has been inactive for some time. Unless I’m mistaken in one of the recent OTA’s they made some changes to the way the phone sleeps to improve battery life. Before the most recent OTA I never noticed the issue before. It's the only connection I can make with the possible issue. 

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 4 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 16:30 PM

If it is software then it should affect all users of the same device--especially since you have not installed any other apps.  Anyone else with a RAZR MAXX have these issues???


It would really be a shame if it were software.  I have a Photon, which is several months older than your device, and it rings the alarm every morning without fail :)  I just hate it when something that works gets messed up....

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Options

11 Posts

03-15-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎03-15-2012
  • Location: United States
  • Views: 0
  • Message 5 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 16:35 PM

So you don't own a Razr? Do you use custom tones on your alarm clock? These issues don't happen all the time so I can see how they can go unnoticed by a typical user.

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 6 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 17:15 PM

BinaryW01f said:

So you don't own a Razr? Do you use custom tones on your alarm clock? These issues don't happen all the time so I can see how they can go unnoticed by a typical user.



I wish I owned a RAZR or a MAXX :)  The only 4G service in my area is VZN, so I've been toying with the idea of testing LTE....My Sprint Photon 4G--for me, in my area--is just a really really nice 3G device. Laughing


Anyway, to answer your question, I do use custom tones for my alarm clock.  


I also use two alarm apps:  


  1. I use Smarter Alarm as my principal alarm (custom tone, and then it reads my news to me as I struggle to wake up).  

  2. A few minutes later, the stock alarm clock will go off (just in case I went back to sleep)....also custom tones.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Options

20080 Posts

02-03-2016

United States of America

2566 Signins

64773 Page Views

  • Posts: 20080
  • Registered: ‎02-03-2016
  • Location: United States of America
  • Views: 64773
  • Message 7 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 18:16 PM

I have a RAZR and I use it as my main alarm clock -- it has never failed.


If you have not, there are two settings you might want to check. One is Alarm Volume (obvious, I know) and the other is to make sure "Alarm in silent mode" is checked.


I was wondering if you could have a launcher replacement app on your phone, like Launcher Pro. Something has to explain it not coming to the front. It should take over the screen.

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

323 Posts

11-07-2009

United States

0 Signins

0 Page Views

  • Posts: 323
  • Registered: ‎11-07-2009
  • Location: United States
  • Views: 0
  • Message 8 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 18:35 PM

I have the "ringer sometimes doesn't play load and sounds distorted" issue on my Bionic.

Reply
Options

11 Posts

03-15-2012

United States

0 Signins

0 Page Views

  • Posts: 11
  • Registered: ‎03-15-2012
  • Location: United States
  • Views: 0
  • Message 9 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 22:14 PM

Matt (Forums Manager) said:

I have a RAZR and I use it as my main alarm clock -- it has never failed.


If you have not, there are two settings you might want to check. One is Alarm Volume (obvious, I know) and the other is to make sure "Alarm in silent mode" is checked.


I was wondering if you could have a launcher replacement app on your phone, like Launcher Pro. Something has to explain it not coming to the front. It should take over the screen.



 Stock Launcher, like I said in the OP running only what comes on the phone. I know about the volume options and they are all correct.

Reply
Options

4366 Posts

09-08-2010

United States

2 Signins

19 Page Views

  • Posts: 4366
  • Registered: ‎09-08-2010
  • Location: United States
  • Views: 19
  • Message 10 of 29

Re: "Bugs" I've noticed, Wondering if anyone else has ran into these issues

2012-03-15, 22:28 PM

I also have the razr, but I have not experienced any of these alarm issues with this phone or my X/X2. Yes, I also use custom alarm tones as well.


The stock player not displaying the music titles, I have experienced occasionally. As you stated, more of an inconvenience than anything else.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms