Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Droid PhonesDROID RAZR and DROID RAZR MAXX by Motorola
All Forum Topics
Options

55 Posts

12-06-2011

United States

0 Signins

0 Page Views

  • Posts: 55
  • Registered: ‎12-06-2011
  • Location: United States
  • Views: 0
  • Message 31 of 74

Re: Headphone Jack not working?

2012-06-05, 16:11 PM

I have 2 razr's.  The earphone jacks are not very good.  Both of the phones have had static when plugged into the headphones.  I sometimes lose the sound.  I have to turn the plugs sometimes to make a better connection for the sound to stay on. This is not due to lint in my case.  The jacks didn't function correctly even when the phones were brand new.

Reply
Options

746 Posts

02-06-2012

United States

3 Signins

102 Page Views

  • Posts: 746
  • Registered: ‎02-06-2012
  • Location: United States
  • Views: 102
  • Message 32 of 74

Re: Headphone Jack not working?

2012-06-05, 16:19 PM

johnleb said:

I have 2 razr's.  The earphone jacks are not very good.  Both of the phones have had static when plugged into the headphones.  I sometimes lose the sound.  I have to turn the plugs sometimes to make a better connection for the sound to stay on. This is not due to lint in my case.  The jacks didn't function correctly even when the phones were brand new.



 Are you sure it isn't the headphones?  Are you using the same pair of headphones for testing?  I gave away my old earbuds to a friend and bought a new pair and it made a world of difference.  Also use an audio cable that goes out to a stereo and the quality is great.  I have no complaints on the audio quality from my RAZR. 

Reply
Options

55 Posts

12-06-2011

United States

0 Signins

0 Page Views

  • Posts: 55
  • Registered: ‎12-06-2011
  • Location: United States
  • Views: 0
  • Message 33 of 74

Re: Headphone Jack not working?

2012-06-05, 17:36 PM

Nanniepoo said:


johnleb said:

I have 2 razr's.  The earphone jacks are not very good.  Both of the phones have had static when plugged into the headphones.  I sometimes lose the sound.  I have to turn the plugs sometimes to make a better connection for the sound to stay on. This is not due to lint in my case.  The jacks didn't function correctly even when the phones were brand new.



 Are you sure it isn't the headphones?  Are you using the same pair of headphones for testing?  I gave away my old earbuds to a friend and bought a new pair and it made a world of difference.  Also use an audio cable that goes out to a stereo and the quality is great.  I have no complaints on the audio quality from my RAZR. 


 


It's definitly not the headphones. They work perfectly in other devices.



 

Reply
Options

119 Posts

08-17-2010

United States of America

7 Signins

90 Page Views

  • Posts: 119
  • Registered: ‎08-17-2010
  • Location: United States of America
  • Views: 90
  • Message 34 of 74

Re: Headphone Jack not working?

2012-06-08, 19:15 PM

johnleb said:

I have 2 razr's.  The earphone jacks are not very good.  Both of the phones have had static when plugged into the headphones.  I sometimes lose the sound.  I have to turn the plugs sometimes to make a better connection for the sound to stay on. This is not due to lint in my case.  The jacks didn't function correctly even when the phones were brand new.



 


I have this exact same problem on my MAXX.  I've tried several sets of headphones, and I've tried those headphones on different devices.  It's the phone. I also checked extensively for lint, and there was none.


I have to turn any headphone plug I'm using in one specific direction (unless it's round, then I have to play with it to find the right placement), or it won't play.  I've gotten static, music playing through the phone speaker (headphones not even recognized), or only the right or left channel if I don't have the headphone plug turned just right.

Reply
Options

726 Posts

08-21-2010

United States

0 Signins

0 Page Views

  • Posts: 726
  • Registered: ‎08-21-2010
  • Location: United States
  • Views: 0
  • Message 35 of 74

Re: Headphone Jack not working?

2012-06-08, 19:47 PM

+1 .. same exact issue. I plug a jack into my phone which connects to a set of powered speakers in my b/r. I am constantly having to turn, adjust, push in or out a tiny bit to get it to work without all kinds of static or drops.  I even swapped out the cable ... same issue regardless of which cord I use. Ny DX was flawless ... for some reason, the MAXX has an issue with the female connection ... and I have NO LINT or DIRT .. been there, nada.  This is a design flaw IMHO of this device.

Reply
Options

4 Posts

04-04-2012

United States

1 Signins

26 Page Views

  • Posts: 4
  • Registered: ‎04-04-2012
  • Location: United States
  • Views: 26
  • Message 36 of 74

Re: Headphone Jack not working?

2012-06-20, 18:13 PM

Just had a similar issue with mine. Tried multiple pairs of headphones as well as an AUX jack... nothing. I contacted VZW and they sent me a replacement.

Reply
Options

3 Posts

06-20-2012

United States

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-20-2012
  • Location: United States
  • Views: 0
  • Message 37 of 74

Re: Headphone Jack not working?

2012-06-21, 14:15 PM

i can't believe it was this simple. 2 phones later and voila... working headphone jack. maybe i just need to use better laundy detergent or something lol. gonna get that jack covering though

Reply
Options

4 Posts

06-21-2012

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎06-21-2012
  • Location: United States
  • Views: 0
  • Message 38 of 74

Re: Headphone Jack not working?

2012-06-21, 15:43 PM

Silly question but are you using an external case? Maybe preventing plug from going completely in the jack.

Reply
Options

18 Posts

05-19-2012

United States

0 Signins

0 Page Views

  • Posts: 18
  • Registered: ‎05-19-2012
  • Location: United States
  • Views: 0
  • Message 39 of 74

Re: Headphone Jack not working?

2012-06-22, 18:05 PM

This happened to me lately. I'm am using the Bose mobile headset, I don't know if that has to do soemthing with the problem?

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 40 of 74

Re: Headphone Jack not working?

2012-06-23, 0:54 AM

Miguel08 said:

This happened to me lately. I'm am using the Bose mobile headset, I don't know if that has to do soemthing with the problem?



Make sure your headphones are fully seated in the jack, and see if rotating them a bit makes a difference.


Also check for debris or other contaminants inside of the jack (many users have found lint to be the culprit).


Last, try a different set of headphones to see if your headphones are somehow incompatible.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms