Motorola Community

Droid PhonesDROID RAZR and DROID RAZR MAXX by Motorola
All Forum Topics
Options

5 Posts

11-27-2012

India

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎11-27-2012
  • Location: India
  • Views: 0
  • Message 1 of 15

Problems Saving Contacts On Phone Memery

2012-11-27, 7:53 AM


Hi,



Can someone tell me how can i save contacts on my phone rather than in a google account. Every time i create a new contact, it comes up at the top as Google Contact and when i create the contact it gets saved to google account.



If i delete the google contact, all the contacts gets deleted too. I just want to save my contacts to my phone memory and not on google.



I ve tried all the options or may be not since i ve had this phone from past 3days, its a new phone that i got.



Thank You in advance.

Reply
Options

12354 Posts

02-02-2016

US

2935 Signins

20947 Page Views

  • Posts: 12354
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 20947
  • Message 2 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-27, 11:19 AM
Open GMail, touch the menu burron on the phone, and then touch Settings in the pop up menu. Touch the account name, and scroll down to the item that says that GMail Sync is on. You'll find the different things you can choose to sync or not.

Just remember that you should choose a way to backup your contacts before you turn off sync.
Reply
Options

5 Posts

11-27-2012

India

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎11-27-2012
  • Location: India
  • Views: 0
  • Message 3 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-27, 14:37 PM


crystallet said:

Open GMail, touch the menu burron on the phone, and then touch Settings in the pop up menu. Touch the account name, and scroll down to the item that says that GMail Sync is on. You'll find the different things you can choose to sync or not. Just remember that you should choose a way to backup your contacts before you turn off sync.View original




This did not work. I ve already tried it. Infact if i do what you ask me to do, it will take me to the Accounts and sync settings and i have completely turned off Accounts and Sync.



Few hours back i sat down and painstakingly entered close to about 100 contacts then i add google account and now all the contacts are gone. I dont understand how google deleted the contacts saved on my phone. All i want to do is save the contacts on phone memory and i dont want to creat or sync any contact to google.



The moment i try to create new contact, right at the top it says google account and doesnt let me cancel or deactivate it.



Someone please help, its a brand new phone and i this i very frustrating.

Reply
Options

65 Posts

11-13-2011

United States

0 Signins

0 Page Views

  • Posts: 65
  • Registered: ‎11-13-2011
  • Location: United States
  • Views: 0
  • Message 4 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-27, 15:27 PM


After you have entered your contacts go to your people app>press menu>select export>select export to storage.  That will place a vcf file with all you contacts on your sd card.  If you need to restore your contacts you do the same process except you IMPORT the file from your sdcard.  If you add contacts frequently then you will need to create a new vcf file everytime you add a new contact or periodically (like once a week) to keep your backup vcf file current.

Reply
Options

12354 Posts

02-02-2016

US

2935 Signins

20947 Page Views

  • Posts: 12354
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 20947
  • Message 5 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-27, 15:41 PM


If you log into the Google account from a computer, are the contacts there?

Reply
Options

15382 Posts

02-04-2016

US

260 Signins

3971 Page Views

  • Posts: 15382
  • Registered: ‎02-04-2016
  • Location: US
  • Views: 3971
  • Message 6 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-27, 18:04 PM


If you follow jpcalhoun's directions and save your contacts to your SD card, then delete all your contacts. When you do this is when you want to go into the settings and turn off sync for your google account. Now, import your contacts back to your phone from the SD card.



This should keep your contacts on your phone only. I haven't actually tried this myself, but should work. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Options

5 Posts

11-27-2012

India

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎11-27-2012
  • Location: India
  • Views: 0
  • Message 7 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-28, 8:29 AM


jpcalhoun said:


After you have entered your contacts go to your people app>press menu>select export>select export to storage.  That will place a vcf file with all you contacts on your sd card.  If you need to restore your contacts you do the same process except you IMPORT the file from your sdcard.  If you add contacts frequently then you will need to create a new vcf file everytime you add a new contact or periodically (like once a week) to keep your backup vcf file current.


View original




Thanks jpcalhoun, but isnt there an much easier way to create a contact on the phone memory like in other android phones. I dont know if i managed to put my question right.



Let me try and explain in a better way. Right now i have google acc set up on the phone and i have turned off the option to sync the contacts for google and other applications, infact i have turned off the accounts and sync completely under settings.



Now i open the people app and try to create a new contact, right on the top it says "Google Contact" along with my email address highlited in light blue and below this has all the normal fields to enter name, tel num and other info.



What i would like to know is, if its possible to select "Phone Contact" instead of "Google Contact"? If i tap on the blue highlited "google Contact", nothing hapens.



Now here is another thing i ve tried; i removed the google account completely from my phone and then i go into people app and try to create new contact but this time right on the top it says "Phone-only, unsynced contact" highlited in light blue which i assume that its saving the contact on the phone. So what i do is i create close to about 100 contacts painstakingly thinking that its been created on the phone memory. after doing so i add google account and disable the option to sync the contacts. now i open the people app and none of the 100 contacts that i created exsists and if i try to create a contact now, right on the top it sayd "Google Contact".



I have checked other android phones like samsung galaxy s3 and sony ericsson phones which are also running on ICS. When i try to create a contact on these phones, it opens up a new contact page with a blue ribbon on top which sayd "Google contact" but the good thing is you can tap on the option "Google Contact" and it opens up a drop down menu which gives you an option to choose from Phone, Google, yahoo, ect...



But on my phone if i tap on the option at the top "Google contact" it does nothing. I dont know this how its been designed or only if i have this problem on my phone.



I hope i ve managed to explain well here. Please help.

Reply
Options

5 Posts

11-27-2012

India

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎11-27-2012
  • Location: India
  • Views: 0
  • Message 8 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-28, 8:30 AM


joelbon said:


If you follow jpcalhoun's directions and save your contacts to your SD card, then delete all your contacts. When you do this is when you want to go into the settings and turn off sync for your google account. Now, import your contacts back to your phone from the SD card.



This should keep your contacts on your phone only. I haven't actually tried this myself, but should work. Hope this helps.


View original


Thanks joelbon, but isnt there an much easier way to create a contact on the phone memory like in other android phones. I dont know if i managed to put my question right.



Let me try and explain in a better way. Right now i have google acc set up on the phone and i have turned off the option to sync the contacts for google and other applications, infact i have turned off the accounts and sync completely under settings.



Now i open the people app and try to create a new contact, right on the top it says "Google Contact" along with my email address highlited in light blue and below this has all the normal fields to enter name, tel num and other info.



What i would like to know is, if its possible to select "Phone Contact" instead of "Google Contact"? If i tap on the blue highlited "google Contact", nothing hapens.



Now here is another thing i ve tried; i removed the google account completely from my phone and then i go into people app and try to create new contact but this time right on the top it says "Phone-only, unsynced contact" highlited in light blue which i assume that its saving the contact on the phone. So what i do is i create close to about 100 contacts painstakingly thinking that its been created on the phone memory. after doing so i add google account and disable the option to sync the contacts. now i open the people app and none of the 100 contacts that i created exsists and if i try to create a contact now, right on the top it sayd "Google Contact".



I have checked other android phones like samsung galaxy s3 and sony ericsson phones which are also running on ICS. When i try to create a contact on these phones, it opens up a new contact page with a blue ribbon on top which sayd "Google contact" but the good thing is you can tap on the option "Google Contact" and it opens up a drop down menu which gives you an option to choose from Phone, Google, yahoo, ect...



But on my phone if i tap on the option at the top "Google contact" it does nothing. I dont know this how its been designed or only if i have this problem on my phone.



I hope i ve managed to explain well here. Please help. I can also send pics to explain it in much better if you want.

Reply
Options

5 Posts

11-27-2012

India

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎11-27-2012
  • Location: India
  • Views: 0
  • Message 9 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-28, 8:46 AM


crystallet said:


If you log into the Google account from a computer, are the contacts there?


View original




Yes it does show up in Gmail on my computer as well.

Reply
Options

13984 Posts

02-02-2016

US

322 Signins

2684 Page Views

  • Posts: 13984
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 2684
  • Message 10 of 15

Re: Problems Saving Contacts On Phone Memery

2012-11-28, 12:42 PM
I think while in People app you need to tap menu>contacts to display>phone. The 100 contacts you painstakingly created will show up.

@jpcalhoun was right and they also were trying to tell you how to keep a backup file of those contacts since they exist only on your device.... Consider if your device was lost or was broken.

Hope this helps
Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete