Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Droid PhonesDROID ULTRA & ULTRA MAXX
All Forum Topics
Options

15 Posts

03-13-2012

United States

16 Signins

460 Page Views

  • Posts: 15
  • Registered: ‎03-13-2012
  • Location: United States
  • Views: 460
  • Message 1 of 2

Messaging Miscount Droid Maxx

2014-11-21, 3:32 AM

I have discovered a bug within the stock messaging app where it is showing conversation is unread when they have been, however when you go inside the conversation the message preview it is showing is unread is missing. For background I saw in the play store that Google had released a third party text messaging client called Messenger, have had no issues with it and like the Material Design look over the stock Text Messaging App. Today I was in a group conversation between two people and everything went well but as I was scrolling back through the app drawer I noticed the stock messaging app had the number 2 on the icon. Opened it up and sure enough the two people I had been chatting with were marked as unread along with a "group message that HAD been read" (so in other words it looked like this....Person A-unread...Person AB-read....Person B-unread) So I went inside the unread conversations to "read them" and they will not mark read. 



Troubleshooting I have done so far is go back into the third party Google Messenger app and opened up the the group message, and both Person A and Person B messages separately. Repeated the same with stock messaging app. Still showing unread messages on stock. Uninstalled Google Messenger App reverting back to stock..rebooted...and still showing false unread messages. Have deleted the group message on the stock app and on Google Messenger still unread. Have not deleted the whole conversation on stock app due to have some important messages I want to keep... though that should reset counter.



Would like to see if someone else can duplicate the problem or do I need to get over it and just delete the whole conversation to get rid of the unread messages. Also if my description is not good enough I can upload screenshots to show example

Reply
Options

379 Posts

10-16-2011

United States of America

102 Signins

720 Page Views

  • Posts: 379
  • Registered: ‎10-16-2011
  • Location: United States of America
  • Views: 720
  • Message 2 of 2

Re: Messaging Miscount Droid Maxx

2014-11-21, 16:51 PM

Have you set the new Messenger app to be the default SMS app? Settings / More... / Default SMS app. Once I did that messages would not show in the default app.



One other thing you may want to do, though, if you know you're not going to use the stock messaging app, is to disable it. Open the app drawer, drag the stock messaging app, like you were going to place it on a home screen, but drop it instead at the top, where it says "App info". On that screen you'll see a disable button; that will stop the Messages app from appearing on a home screen, in the app drawer, etc.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms