cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
shelldigity
What's DOS?
Posts: 11
Registered: ‎12-04-2011
Location: United States
Views: 16,748
Message 1 of 33

Motorola Sensor Services complete uninstall?

I woke up this morning to a notification prompting me to revert Motorola Sensor Services to a previous version. I have no idea what prompted this and the notification can't be dismissed. My husband also has a Maxx and doesn't have this notification. Any clue what's up?
brianhardy
802.11n
Posts: 657
Registered: ‎12-07-2011
Location: US
Views: 16,613
Message 2 of 33

Re: Motorola Sensor Services complete uninstall?

Hmmmm can't say that I've seen this. Maybe Matt or Mark will chime in soon this is very odd indeed.
Brian Hardy
brianhardy
802.11n
Posts: 657
Registered: ‎12-07-2011
Location: US
Views: 16,613
Message 3 of 33

Re: Motorola Sensor Services complete uninstall?

Hello? Is there anybody out there ?
Brian Hardy
Moto Sr Moderator
Moto Sr Moderator
Posts: 12,467
Registered: ‎02-02-2016
Location: US
Views: 16,613
Message 4 of 33

Re: Motorola Sensor Services complete uninstall?

We both know that Mark and Matt don't see every post in the forum, but I'll see if I can get an answer from someone.



Did you install anything just before this happened? Did you disable anything?  

shelldigity
What's DOS?
Posts: 11
Registered: ‎12-04-2011
Location: United States
Views: 16,613
Message 5 of 33

Re: Motorola Sensor Services complete uninstall?

No, I hadn't made any changes recently. Just woke up and it was there.

After not getting a response, I tried rebooting -- it was gone after reboot and hasn't come back, but I'm still curious where it came from. I didn't realize you could even be prompted to uninstall something without requesting it first!
brianhardy
802.11n
Posts: 657
Registered: ‎12-07-2011
Location: US
Views: 16,613
Message 6 of 33

Re: Motorola Sensor Services complete uninstall?

Crystallet what ever do you mean Matt and Mark likely don't see every post. Its not like they're in charge of the forums worldwide or anything.
Brian Hardy
brianhardy
802.11n
Posts: 657
Registered: ‎12-07-2011
Location: US
Views: 16,613
Message 7 of 33

Re: Motorola Sensor Services complete uninstall?

I found this app on my device its listed as version 1.63.1 sorry I have to ask have you rooted or tampered with anything just standard protocol to ask. On my device there's no option to uninstall this app or uninstall updates. I would boot in to safe mode first to see if the message goes away. If not I would preform a factory data reset. Also have you installed any apps from sources other than google play. And have you wiped the device since the last system update.
Brian Hardy
Moto Sr Moderator
Moto Sr Moderator
Posts: 12,467
Registered: ‎02-02-2016
Location: US
Views: 16,613
Message 8 of 33

Re: Motorola Sensor Services complete uninstall?

The forums aren't even the half of it...

brianhardy
802.11n
Posts: 657
Registered: ‎12-07-2011
Location: US
Views: 16,613
Message 9 of 33

Re: Motorola Sensor Services complete uninstall?

They definitely do their job well and earn their paychecks. My head would explode trying to keep up with it all. One thing about it though when you ask them a question it might not be today, tomorrow or next week but they will get back to you as soon as they can. Hats off to the both of them.
Brian Hardy
shelldigity
What's DOS?
Posts: 11
Registered: ‎12-04-2011
Location: United States
Views: 16,613
Message 10 of 33

Re: Motorola Sensor Services complete uninstall?

It is the same version on my phone and when I view from apps settings my only option is to disable, not to uninstall updates. I have not rooted or otherwise tampered with the phone. The only app I have not from Google Play is the Amazon App Store and the two apps I've downloaded from Amazon (WeatherBug Elite and SoundHound Infinity, both of which are also available in the Google Play Store and have been on my phone since I got it). The only thing that may be of note is I'm running ART. I have been since the last update.

As I already mentioned the notification disappeared with a reboot, so it's no longer an active issue, though I am curious to know what could have caused it.