cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TwoYellowDogs_T
What's DOS?
Posts: 1
Registered: ‎04-22-2014
Location: Brazil
Views: 2,715
Message 1 of 2

"Starting RSD Protocol Support" Droid X2 STUCK


my phone not cooperating.  I can not perform hard reset steps. My phone is in perpetual "Starting RSD Protocol support" @ the "M" screen.  I can not turn off phone-unless remove battery. The only thing I ever see when I try to perform a factory reset is the "M" and message "Starting RSD Protocol Support."  That is all I can ever get... I downloaded and Launched RSD Lite; downloaded SBF 2.3.4. Launched RSD lite, It appears to me that I have connected to phone, it shows progress... seems to finish the load and "Results" sez "Pass".  However, just "M" on screen and same message "Starting RSD Protocol Support"--the droid-red-eye never comes up.  I unplug cable from computer and have to remove battery to restart... AND the whole exact process starts again.  I've attempted 4 times to load/re-flash. I have noticed that during the flash process the message "starting RSD..." goes away on the phone, and I get several beep-beep sounds periodically during the attempted flash. Everything exactly the same each time I tried. After the RSD lite attempted flash, tried the steps for factory reset--absolutely no change. Never get the bootloader menu, only shows "Starting RSD Protocol Support." Looping through same exact results.  l guess, wondering, is this phone just a brick at this point and I should give up all hope?  Is there something else I can try?  Thanks, hope you have time to answer, will be appreciated.    P.S. This all started a few days ago... google+ photos was trying to do do some sort of update while I was trying to navigate when driving.  The phone locked up... could not turn it off with the power key.  Eventually removed battery and this "Starting RSD Protocol Support" cycle started.   Don't have the money to send in for repair or replace.  Seems this is fixable--the phone/screen is in great condition, although a used phone when I got it, I've had it less than a year.

Moto Sr Moderator
Moto Sr Moderator
Posts: 2,012
Registered: ‎12-04-2009
Location: United States
Views: 2,715
Message 2 of 2

Re: "Starting RSD Protocol Support" Droid X2 STUCK

~~~ Moved thread to correct forum area ~~~