cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JS1205
What's DOS?
Posts: 2
Registered: ‎07-16-2013
Location: United States
Views: 528
Message 1 of 5

Can't connect to projector


Have a presentation tomorrow and I can't connect to my projector.  Rio LED projector with HDMI, trying to connect to Xyboard 10.1.  Bought a Rocketfish micro HDMI cable.  Set the projector source to HDMI.  Verified that HDMI connection is enabled on the tablet.  Keep getting no signal.  Need help!

QuackVT
What's DOS?
Posts: 45
Registered: ‎04-07-2012
Location: United States
Views: 528
Message 2 of 5

Re: Can't connect to projector


Sorry for responding late but at this point could try connecting to another device like a TV to test the cable. Or could be bad HDMI port on the projecter or tablet. Or try testing the cable with your phone if that has HDMI as well

JS1205
What's DOS?
Posts: 2
Registered: ‎07-16-2013
Location: United States
Views: 528
Message 3 of 5

Re: Can't connect to projector

We did as you suggested and it looks like there is an issue with the port.
We tested two HDMI cables and both worked intermittently and the input was
lost if the cable was jostled at all. Is an issue with a port fixable
and/or covered under warranty?
Thanks for your help!
QuackVT
What's DOS?
Posts: 45
Registered: ‎04-07-2012
Location: United States
Views: 528
Message 4 of 5

Re: Can't connect to projector


I imagine it would be fixable and would think it would be covered by warranty since its a hardware failure. Best would be to contact customer support. To see what your options are. 

docbrown1
Bit Torrent
Posts: 6,754
Registered: ‎02-27-2011
Location: United States
Views: 528
Message 5 of 5

Re: Can't connect to projector



JS1205 said:


We did as you suggested and it looks like there is an issue with the port.
We tested two HDMI cables and both worked intermittently and the input was
lost if the cable was jostled at all. Is an issue with a port fixable
and/or covered under warranty?
Thanks for your help!

View original


Hello JS1205,



I just ran across your post. Did you get your issue with the HDMI connection resolved?



-Doc