cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
docbrown1
Bit Torrent
Posts: 6,754
Registered: ‎02-27-2011
Location: United States
Views: 499
Message 61 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



mthibodeaux said:


Since our ICS 4.0.4 upgrade, we haven't been able to pair a bluetooth smart card reader with the XYBoard. It worked fine in Gingerbread and all older versions of Android, and it works under ICS with different hardware. Devices that are already paired before the upgrade work fine. When attempting to pair the device, a 6 digit passkey is generated by the OS, but its not relayed to the device, causing the pair to fail.


View original


@mthibodeaux,



Do you have issues pairing other new devices, such as BT keyboards or BT mice? If other BT devices pair, then there is likely some conflict between ICS and your integration with the smart card reader application or Android interface. If you cannot pair other BT devices, then you may have a more global BT issue that is specific to your Android installation.



Please post your results, so we can help you troubleshoot this issue further.



-Doc



 

JMacFearSon
What's DOS?
Posts: 1
Registered: ‎09-27-2012
Location: United States
Views: 499
Message 62 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)


I have a similar problem (as some other users) upgrading my Xboard Wifi 10.1 MZ615 to the new ICS update -- I can download the update, but shortly after the reboot and installation starts, the yellow exclamation appears. When I press both volumn buttons, a partial log snippet is revealed, and I see this message:



 



asset failed: apply_patch_check("/system/app/Dijit.apk", "33d82b8c39c1a12007f478f4a28c7f8f9b2b9a5f", "2151d5854f1c0b0f7dcb6625dbd760ae1e012ada");


E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip


(Status 7)


Installation aborted.


 


The device is not rooted, and I have tried factory resets and everything. There is nothing on the tablet that I need, so I wish I could just do a clean install of everything so that the update will work.


 


Very frustrating and unfortunate... waited a long time for this update, and am hoping that someone can point me in the right direction. Thanks!


 

JJBeanMZ
What's DOS?
Posts: 15
Registered: ‎08-04-2012
Location: United States
Views: 499
Message 63 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)

Call Motorola and have them do it. Im waiting for mine to come back from Motorola. Hopefully they fixed it.
docbrown1
Bit Torrent
Posts: 6,754
Registered: ‎02-27-2011
Location: United States
Views: 499
Message 64 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



JMacFearSon said:


I have a similar problem (as some other users) upgrading my Xboard Wifi 10.1 MZ615 to the new ICS update -- I can download the update, but shortly after the reboot and installation starts, the yellow exclamation appears. When I press both volumn buttons, a partial log snippet is revealed, and I see this message:



 



asset failed: apply_patch_check("/system/app/Dijit.apk", "33d82b8c39c1a12007f478f4a28c7f8f9b2b9a5f", "2151d5854f1c0b0f7dcb6625dbd760ae1e012ada");


E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip


(Status 7)


Installation aborted.


 


The device is not rooted, and I have tried factory resets and everything. There is nothing on the tablet that I need, so I wish I could just do a clean install of everything so that the update will work.


 


Very frustrating and unfortunate... waited a long time for this update, and am hoping that someone can point me in the right direction. Thanks!


 


View original


Hello JMacFearSon,



If you will send me a PM (Private Message) with your Android version, Build, kernel version, serial# and registered name, then I will ask a Motorola Tech to look at your OTA communication history on the Google and Motorola servers. In many cases, we have been able to resolve these types of issues without requiring servicing - it depends on the specific situation.



-Doc



 

YSD_TechService
What's DOS?
Posts: 1
Registered: ‎10-10-2012
Location: United States
Views: 499
Message 65 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



docbrown said:



JMacFearSon said:


I have a similar problem (as some other users) upgrading my Xboard Wifi 10.1 MZ615 to the new ICS update -- I can download the update, but shortly after the reboot and installation starts, the yellow exclamation appears. When I press both volumn buttons, a partial log snippet is revealed, and I see this message:



 



asset failed: apply_patch_check("/system/app/Dijit.apk", "33d82b8c39c1a12007f478f4a28c7f8f9b2b9a5f", "2151d5854f1c0b0f7dcb6625dbd760ae1e012ada");


E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip


(Status 7)


Installation aborted.


 


The device is not rooted, and I have tried factory resets and everything. There is nothing on the tablet that I need, so I wish I could just do a clean install of everything so that the update will work.


 


Very frustrating and unfortunate... waited a long time for this update, and am hoping that someone can point me in the right direction. Thanks!


 


View original


Hello JMacFearSon,



If you will send me a PM (Private Message) with your Android version, Build, kernel version, serial# and registered name, then I will ask a Motorola Tech to look at your OTA communication history on the Google and Motorola servers. In many cases, we have been able to resolve these types of issues without requiring servicing - it depends on the specific situation.



-Doc



 


View original


doc,



I have a similar problem that is quoted here, minus the top line.  The full error states:



assert failed: check_part_space("/data","104857600")



E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip



(Status 7)



Installation aborted.



 



Is it okay for me to PM you the same details so that you can check it out? I had this happen after I had to do an external button reset on the device, because of a forgotten password.  It came up with this when I tried updating...



Thanks,



dan

docbrown1
Bit Torrent
Posts: 6,754
Registered: ‎02-27-2011
Location: United States
Views: 499
Message 66 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



YSD.TechService said:



docbrown said:



JMacFearSon said:


I have a similar problem (as some other users) upgrading my Xboard Wifi 10.1 MZ615 to the new ICS update -- I can download the update, but shortly after the reboot and installation starts, the yellow exclamation appears. When I press both volumn buttons, a partial log snippet is revealed, and I see this message:



 



asset failed: apply_patch_check("/system/app/Dijit.apk", "33d82b8c39c1a12007f478f4a28c7f8f9b2b9a5f", "2151d5854f1c0b0f7dcb6625dbd760ae1e012ada");


E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip


(Status 7)


Installation aborted.


 


The device is not rooted, and I have tried factory resets and everything. There is nothing on the tablet that I need, so I wish I could just do a clean install of everything so that the update will work.


 


Very frustrating and unfortunate... waited a long time for this update, and am hoping that someone can point me in the right direction. Thanks!


 


View original


Hello JMacFearSon,



If you will send me a PM (Private Message) with your Android version, Build, kernel version, serial# and registered name, then I will ask a Motorola Tech to look at your OTA communication history on the Google and Motorola servers. In many cases, we have been able to resolve these types of issues without requiring servicing - it depends on the specific situation.



-Doc



 


View original


doc,



I have a similar problem that is quoted here, minus the top line.  The full error states:



assert failed: check_part_space("/data","104857600")



E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip



(Status 7)



Installation aborted.



 



Is it okay for me to PM you the same details so that you can check it out? I had this happen after I had to do an external button reset on the device, because of a forgotten password.  It came up with this when I tried updating...



Thanks,



dan


View original


@YSD.TechService,



Absolutely you should send me a PM with your details and I will be glad to help you. I was able to help resolve the issues for JMacFearSon, so we can see if your system is having the same issue.



-Doc



 

donf1
What's DOS?
Posts: 1
Registered: ‎10-25-2012
Location: United States
Views: 499
Message 67 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



YSD.TechService said:


doc,



I have a similar problem that is quoted here, minus the top line.  The full error states:



assert failed: check_part_space("/data","104857600")



E:Error in /cache/Blur_Version.13.5.3.MZ615.Retail.en.US.zip



(Status 7)



Installation aborted.



 



Is it okay for me to PM you the same details so that you can check it out? I had this happen after I had to do an external button reset on the device, because of a forgotten password.  It came up with this when I tried updating...



Thanks,



dan


View original


 



doc,



i'm having the very same problem as ysd.techservice and moto service wasn't much help. i've dm'd you as well, hope that's OK.



don

docbrown1
Bit Torrent
Posts: 6,754
Registered: ‎02-27-2011
Location: United States
Views: 499
Message 68 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)



donf said:




doc,



i'm having the very same problem as ysd.techservice and moto service wasn't much help. i've dm'd you as well, hope that's OK.



don


View original


@donf,



I would be glad to assist you with this issue, please look for my reply via PM.



-Doc



 

Highlighted
Mcfly1
What's DOS?
Posts: 13
Registered: ‎12-09-2012
Location: United States
Views: 499
Message 69 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)


For the XY board is there still an issue with "the memory leak for google", or hs that been resolved?

Mcfly1
What's DOS?
Posts: 13
Registered: ‎12-09-2012
Location: United States
Views: 499
Message 70 of 97

Re: ICS Upgrade Issues, Questions and Tips (official)


I have an XY board tablet and i just noticed that while i am surfing the internet i get the random white blank boxes that are appearing all of my screen? I tried rebooting twice and it is still happening.