Motorola Community

Older Devices ArchiveDROID XYBOARD 8.2 by MOTOROLA
All Forum Topics
Options

66 Posts

11-28-2012

US

89 Signins

1042 Page Views

  • Posts: 66
  • Registered: ‎11-28-2012
  • Location: US
  • Views: 1042
  • Message 1 of 2

Dijit - Error code 1

2013-07-07, 23:49 PM


Hello everyone - do you get a error code when you try to use this app? I love this app but it doesnt work anymore. I have done two facotry resets and it has not fixed the issue. Any ideas? See the screenshot below. My Version is 0.9.59 for the app. It is up to date on the play store. I don't know if I should be finding an updated version and sideload it?



Thank you - Michael 

Solved! See the solution
Reply
Options

23 Posts

04-12-2013

United States

0 Signins

0 Page Views

  • Posts: 23
  • Registered: ‎04-12-2013
  • Location: United States
  • Views: 0
  • Message 2 of 2

Re: Dijit - Error code 1

2013-07-13, 11:43 AM
I do get this same error or a force close every time I use the remote. I've tried factory resets and had some success getting it to work in the past, but lately it doesn't help. Most of the time, the remote buttons never show up on the screen. I'm thinking the last update in June made made the factory reset not work anymore. If you're able to find an updated version please let me know.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete