Showing results for 
Search instead for 
Did you mean: 
Punch Card
Posts: 88
Registered: ‎11-28-2012
Location: US
Views: 495
Message 1 of 2

Dijit - Error code 1

Hello everyone - do you get a error code when you try to use this app? I love this app but it doesnt work anymore. I have done two facotry resets and it has not fixed the issue. Any ideas? See the screenshot below. My Version is 0.9.59 for the app. It is up to date on the play store. I don't know if I should be finding an updated version and sideload it?

Thank you - Michael 

What's DOS?
Posts: 18
Registered: ‎04-11-2013
Location: United States
Views: 495
Message 2 of 2

Re: Dijit - Error code 1

I do get this same error or a force close every time I use the remote. I've tried factory resets and had some success getting it to work in the past, but lately it doesn't help. Most of the time, the remote buttons never show up on the screen. I'm thinking the last update in June made made the factory reset not work anymore. If you're able to find an updated version please let me know.