cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rbartone
What's DOS?
Posts: 72
Registered: ‎11-22-2009
Location: United States
Views: 16,813
Message 1 of 10

NOT SAVING CONTACTS!!!

This is incredible! I have been manually entering contacts (in the contact data base, not the favorites) and it's after I enter the data I press done. When I go to scroll throught the contacts they are not there. So I did a search and they are not there either. So I rebooted the phone figuring that would help and nothing. I went to my google account and I have no contacts there at all. So now what?

If this continues the phone goes back, I have had so many problems with this thing its incredible.

Administrator
Administrator
Posts: 17,388
Registered: ‎02-03-2016
Location: US
Views: 16,813
Message 2 of 10

Re: NOT SAVING CONTACTS!!!

Man, this thing is giving you a tough time.

Are these contacts with phone numbers? There is a setting that will filter out contacts with only e-mail addresses.

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
rbartone
What's DOS?
Posts: 72
Registered: ‎11-22-2009
Location: United States
Views: 16,813
Message 3 of 10

Re: NOT SAVING CONTACTS!!!

I saw that, setting its not set for that. This just started happening a

few days ago I guess. My contacts are saved on a 16 Gig card and I only

have a little under 400. I noticed that when I went to set up a direct

dial shortcut that I had multiple copies of the exact same contact ,

phone number etc. exactly the same. Is there some way to re-index the

data and get rid of duplicates. Also I do I upload them to google. I may

have better luck there with admin functions.

SteveRyan
Broadband 3G
Posts: 560
Registered: ‎11-22-2009
Views: 16,813
Message 4 of 10

Re: NOT SAVING CONTACTS!!!

Okay here is your problem.

You need to set up your Gmail syncing properly.

Open your contacts.

Press Menu

Press Display Options

Select your Gmail account

Check the box that says "My Contacts" and unselect all others. (Keep in mind, ALL of your contacts from Gmail will now sync to your Droid. You may want to organize your Gmail contacts before doing this. Put only the contacts you want showing on your Droid in "My Contacts". Put the rest of your contacts in a group.)

Press Done

Return to the home screen

Press Menu

Press Settings

Press Accounts & Sync

Select your Gmail account

Press Menu

Press Sync Now

When you create a contact, your Droid will store the contact in "My Contacts." It will not store the contact in any group that you create. That is why "My Contacts" should only contain contacts that you want showing on your Droid.

Also, when you create a contact, it will now instantly appear in you Droid contact list.

Let us know if this doesnt work for you.

jakes1
What's DOS?
Posts: 83
Registered: ‎10-30-2009
Views: 16,813
Message 5 of 10

Re: NOT SAVING CONTACTS!!!

listen to this guy. he's a genius.
rbartone
What's DOS?
Posts: 72
Registered: ‎11-22-2009
Location: United States
Views: 16,813
Message 6 of 10

Re: NOT SAVING CONTACTS!!!

Before I read your email I did exactly that. I found that I had to sets of contacts, all contacts and my contacts so I merged the two, cleaned up the data base and sync. By the way, while I was trying to figure all this out I realized that I had an old gmail account that aparently the verizon tech uploaded my info to so I cleaned tht one out and deleted that account. I wonder if having multiple gmail accounts will screw things up for others?

Thanks for the info man. I was about to turn this in but I love it so it would have been difficult.

Ron

DJPurity
Token Ring
Posts: 44
Registered: ‎08-27-2010
Views: 16,813
Message 7 of 10

Re: NOT SAVING CONTACTS!!!

I am e-tarded or something so bare with me... bear with me... whatever. Okay, I cannot seem to follow your instructions. I am in my Contacts, and when I select the menu I do not see something that says Display Options. I see an option that says Display Group. And I can select Google. Am I not following instructions or lost?

Okay let me get this straight:

Menu is the button on the far bottom left. The middle one is Home. And the one on the right is the Back key. Correct?

jahsun13
What's DOS?
Posts: 1
Registered: ‎12-31-2010
Views: 16,813
Message 8 of 10

Re: NOT SAVING CONTACTS!!!

Purity,

That is strange. I enter through phone app, press contacts tab( which shows the list of contacts), then press the menu symbol( the one with four strait lines representing text), when the menu comes up from the bottom of the screen the 'display options' button is on bootm left. PRESS IT. (-if it aint there, i am confused.)

So now 'Display options menu comes up with several options like:

'only contacts with phones' and 'sort list by'

under that is "choose contacts to display"

I opened all tabs for contact sync  but I think it was just google tab that mattered.

It gives you options to display

"my Contacts"

then  a blank space with  a check box too

and "all other check boxes"

Check all boxes then all your new contacts you save should show up. it worked for me after being hella frustrated.

I think the selected "correct answer " is of limited usefulness.

try this too.

Be well.

Moto Sr Moderator
Moto Sr Moderator
Posts: 15,450
Registered: ‎02-03-2016
Location: US
Views: 16,813
Message 9 of 10

Re: NOT SAVING CONTACTS!!!

Don't forget that the correct answer was given back in '09.  The menus and options have changed since then.  I am glad that you were able to update the answer for everyone.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

imragtop
WWAN
Posts: 1,504
Registered: ‎11-21-2009
Location: United States
Views: 16,813
Message 10 of 10

Re: NOT SAVING CONTACTS!!!

Also, these are Droid instructions, not Back Flip.