cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dhariady
Paper Tape
Posts: 2
Registered: ‎12-26-2019
Location: ID
Views: 343
Message 1 of 4

Lenovo NE1072T vlag cannot connect to Cisco WS-C6506-E

Dear All,

 

I'm currently working on a pair of Lenovo NE1072T, switch-1 and switch-2. Both switches form a vlag, connect to 11 servers and a core-switch. Below is the topology - with only 2 servers shown:

 

ksei_topologi.png

 

All vlag instances to server are formed and working well. But vlag instance to core-switch cannot be formed eventhough all consistency checks are passed. The switch debugging system said:

 

2019-09-02T16:14:48+00:00 DC-SW-BIGDATA-2(cnos:default) %NSM-5-IFM_LINK_UP: Link up on interface Ethernet1/41
2019-09-02T16:14:58+00:00 DC-SW-BIGDATA-2(cnos:default) %LACP-5-SUSPEND_INDIVIDUAL: LACP port Ethernet1/41 of port-channel po141 not receiving any LACP BPDUs suspending (individual) port
2019-09-02T16:14:58+00:00 DC-SW-BIGDATA-2(cnos:default) %NSM-5-LACP_PORT_SUSPENDED: port Ethernet1/41 of port-channel po141 is operationally suspended

 

I don't have full access on customer's core-switch, but as far as I know the lag configuration on their side is correct.

 

Below is related configuration on switch-1 and switch-2, only related lines are quoted here - I think, let me know if I missed something. Thank you... and please kindly help... Smiley Happy

 

switch-1:

 

vlag tier-id 100
vlag priority 100
vlag isl port-channel 10
vlag hlthchk peer-ip 10.141.12.27
vlag config-consistency strict
vlag enable

 

vlag instance 1 port-channel 101
vlag instance 1 enable


vlag instance 7 port-channel 107
vlag instance 7 enable


vlag instance 41 port-channel 141
vlag instance 41 enable

 

vlan 1
vlan 712
vlan 1113
vlan 1116

 

interface Ethernet1/1
switchport access vlan 1113
channel-group 101 mode active


interface Ethernet1/7
switchport access vlan 1116
channel-group 107 mode active


interface Ethernet1/41
switchport mode trunk

switchport trunk allowed vlan 712,1113,1116
channel-group 141 mode active


interface Ethernet1/47
switchport mode trunk
channel-group 10 mode active


interface Ethernet1/48
switchport mode trunk
channel-group 10 mode active

 

interface Vlan712
no switchport
ip address 10.141.12.26/24

 

interface port-channel10
switchport mode trunk


interface port-channel101
switchport access vlan 1113


interface port-channel107
switchport access vlan 1116


interface port-channel141
switchport mode trunk
switchport trunk allowed vlan 712,1113,1116

switch-2:

 

vlag tier-id 100
vlag priority 200
vlag isl port-channel 10
vlag hlthchk peer-ip 10.141.12.26
vlag config-consistency strict
vlag enable

 

vlag instance 1 port-channel 101
vlag instance 1 enable


vlag instance 7 port-channel 107
vlag instance 7 enable


vlag instance 41 port-channel 141
vlag instance 41 enable

 

vlan 1
vlan 712
vlan 1113
vlan 1116

 

interface Ethernet1/1
switchport access vlan 1113
channel-group 101 mode active


interface Ethernet1/7
switchport access vlan 1116
channel-group 107 mode active


interface Ethernet1/41
switchport mode trunk
switchport trunk allowed vlan 712,1113,1116
channel-group 141 mode active


interface Ethernet1/47
switchport mode trunk
channel-group 10 mode active


interface Ethernet1/48
switchport mode trunk
channel-group 10 mode active

interface Vlan712
no switchport
ip address 10.141.12.27/24

 

interface port-channel10
switchport mode trunk


interface port-channel101
switchport access vlan 1113


interface port-channel107
switchport access vlan 1116


interface port-channel141
switchport mode trunk
switchport trunk allowed vlan 712,1113,1116

 

 

Lenovo Employee JVOSS2
Lenovo Employee
Posts: 403
Registered: ‎07-17-2018
Location: US
Views: 315
Message 2 of 4

Re: Lenovo NE1072T vlag cannot connect to Cisco WS-C6506-E

Hello Dhariady,

 

Configuration looks correct to me. The logs you are seeing makes me think that the cisco side is not setup for lacp. You can look at the lacp counters on each switch to see if any are coming in from the cisco switch. I believe the command is show lacp counter. If the counters are not increasing then the lacp portion of the lag isnt setup. You can test this also by changing the lag on each port channel to a static lag.

 

Let me know if you have any questions 

dhariady
Paper Tape
Posts: 2
Registered: ‎12-26-2019
Location: ID
Views: 193
Message 3 of 4

Re: Lenovo NE1072T vlag cannot connect to Cisco WS-C6506-E

Hello,

 

Asked customer to check their configuration on the core-switch and by today everything is working. Thanks for your help to clarify the vlag configuration.

 

Best regards,

 

Donny Hariady

Highlighted
Lenovo Employee JVOSS2
Lenovo Employee
Posts: 403
Registered: ‎07-17-2018
Location: US
Views: 167
Message 4 of 4

Re: Lenovo NE1072T vlag cannot connect to Cisco WS-C6506-E

Hello dhariady,

 

Glad everything is working as expected. Please let us know if you have any further quesitons. If you feel like this thread is resolved please select the post that provided the solution so it may help others in the future.

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors