English Community

Datacenter NetworkingDatacenter Networking Hardware
All Forum Topics
Options

9 Posts

06-17-2019

GB

4 Signins

37 Page Views

  • Posts: 9
  • Registered: ‎06-17-2019
  • Location: GB
  • Views: 37
  • Message 1 of 19

NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-03, 11:41 AM

I have an NE1032T and a 00MY034 (Lenovo Dual Rate 1/10Gb SX/SR SFP+ Transceiver). FRU code is 00MY033. Currently I need to run it at 1Gbps, but when I set the speed to 1000 I'm told:

 

 

2020-07-03T11:31:41+00:00 NE1032T(cnos:data) %NSM-4-IFM_IF_SPEED1000: 1G speed setting will be applied on interface Ethernet1/25 only when a dual speed transceiver is inserted

 

 

What's going on?

 

Reply
Options

104 Posts

06-03-2020

US

81 Signins

875 Page Views

  • Posts: 104
  • Registered: ‎06-03-2020
  • Location: US
  • Views: 875
  • Message 2 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-03, 13:53 PM

Hello,

 

Can you tell us what version of code you are running? There have been many issues with 1G and older code so recommend going to latest release, currently 10.10.5.0 and can be downloaded from the following link:

https://download.lenovo.com/servers/mig/2020/05/01/21807/lnvgy_fw_torsw_ne1032-cnos-10.10.5.0_anyos_noarch.zip

 

Thanks, Matt

 

Reply
Options

9 Posts

06-17-2019

GB

4 Signins

37 Page Views

  • Posts: 9
  • Registered: ‎06-17-2019
  • Location: GB
  • Views: 37
  • Message 3 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-03, 13:56 PM

I thought you might say that :-)

 

Currently on NOS 10.6.2.0. I will see if I can schedule downtime to upgrade.

Reply
Options

104 Posts

06-03-2020

US

81 Signins

875 Page Views

  • Posts: 104
  • Registered: ‎06-03-2020
  • Location: US
  • Views: 875
  • Message 4 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-03, 16:07 PM

Yes, that is very old code. Make sure you upgrade both the OS and boot code before reloading (use the "system-image all" option when doing the upgrade). I've attached a PDF that may help, with upgrading,. How to upgrade from 10.6 and older is covered on page 4. Note this upgrade will change the syntax of many commands, most importantly things like "display" now become "show". some commands in the running config will also automatically get converted to a newer, more Cisco-like syntax. Let us know if you have any questions or issues.

 

Thanks, Matt

 

Reply
Options

104 Posts

06-03-2020

US

81 Signins

875 Page Views

  • Posts: 104
  • Registered: ‎06-03-2020
  • Location: US
  • Views: 875
  • Message 5 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-03, 18:20 PM

I just noticed you indicated an NE1032T, the link I posted above was for the non-T version. This is the correct link for the NE1032T:

https://download.lenovo.com/servers/mig/2020/05/01/21805/lnvgy_fw_torsw_ne1032t-cnos-10.10.5.0_anyos_noarch.zip

 

Thanks, Matt

Reply
Options

9 Posts

06-17-2019

GB

4 Signins

37 Page Views

  • Posts: 9
  • Registered: ‎06-17-2019
  • Location: GB
  • Views: 37
  • Message 6 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-07, 10:49 AM

Now running 10.10.5.0.

 

Looks to me as though the 00MY034 transceiver is refusing to run at 1G:

 

NE1032T(cnos:default) %NSM-4-IFM_IF_SPEED1000FIXED: 1G speed with autonegotiation disabled will be configured on interface Ethernet1/25 when a SFP (1G) fiber transceiver is inserted

Reply
Options

104 Posts

06-03-2020

US

81 Signins

875 Page Views

  • Posts: 104
  • Registered: ‎06-03-2020
  • Location: US
  • Views: 875
  • Message 7 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-07, 12:57 PM

Hello,

 

I do not have one to test with at the moment, but from all my notes it should work at 1G on the NE1032T. Can you share the output generated of inserting the SFP, going into the interface config and running the command "speed 1000" and then the output from a "show int trans"?

 

Thanks, Matt

Reply
Options

9 Posts

06-17-2019

GB

4 Signins

37 Page Views

  • Posts: 9
  • Registered: ‎06-17-2019
  • Location: GB
  • Views: 37
  • Message 8 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-07, 13:04 PM

2020-07-07T12:57:27+00:00 NE1032T(cnos:default) %LLI-5-DEVICE_INSERTED: [PLATFORM_MGR] Ethernet1/25 Device Inserted

2020-07-07T12:57:28+00:00 NE1032T(cnos:default) %LLI-5-DEVICE_INSTALLED: [PLATFORM_MGR] Ethernet1/25 SX_SFPD_850nm Installed

2020-07-07T12:57:28+00:00 NE1032T(cnos:default) %LLI-5-DEVICE_ENABLE: [PLATFORM_MGR] SX_SFPD_850nm inserted at port Ethernet1/25 is Approved.

2020-07-07T12:58:26+00:00 NE1032T(cnos:default) %NSM-4-IFM_IF_SPEED1000AUTO: 1G speed with autonegotiation enabled will be configured on interface Ethernet1/25 when a dual speed (1G/10G) transceiver is inserted

2020-07-07T12:58:26+00:00 NE1032T(cnos:default) %NSM-4-IFM_IF_SPEED1000FIXED: 1G speed with autonegotiation disabled will be configured on interface Ethernet1/25 when a SFP (1G) fiber transceiver is inserted

 

show int trans says:

Ethernet1/25

   transceiver is Present

   type is 1Gb SX SFPD 850nm

   TX Enable is Enabled

   link is Down

   vendor is LENV-Finisar

   part number is 00MY033-N32872W

   revision is N/A

   serial number is Y050RV9AK09T

   nominal bitrate is 10300 Mb/sec/chan

   Volts: 3.29V

   Temperature: 30.5C

   Approval: Approved

 

 

Reply
Options

104 Posts

06-03-2020

US

81 Signins

875 Page Views

  • Posts: 104
  • Registered: ‎06-03-2020
  • Location: US
  • Views: 875
  • Message 9 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-07, 15:48 PM

Hello, 

 

Based on this information it looks like this may be a counterfeit transceiver., which would impact its ability to operate fully in the switch  There are a lot of them out there nowadays, what with inexpensive EEPROM writers on the market. Can you share a photograph of the label on the transceiver itself?

 

Thanks, Matt

 

Reply
Options

9 Posts

06-17-2019

GB

4 Signins

37 Page Views

  • Posts: 9
  • Registered: ‎06-17-2019
  • Location: GB
  • Views: 37
  • Message 10 of 19

Re:NE1032T and 1/10Gb Dual Rate Transceiver won't run at 1Gbps

2020-07-07, 15:57 PM

I have the original branded Lenovo box it came in from distribution, but I've left the transceiver in the switch in the datacentre for the moment.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete