Witamy na naszych forach, gdzie użytkownicy pomagają użytkownikom. Potrzebujesz pomocy teraz? Skontaktuj się z nami.

Społeczność Lenovo

Gaming - Lenovo LegionDesktopy gamingowe
Wszystkie Tematy
Opcje

1 POSTY

09-02-2020

Poland

5 Łączna liczba zalogowań

60 Całkowita liczba odsłon

  • POSTY: 1
  • Zarejestrowany: ‎09-02-2020
  • Lokalizacja: Poland
  • WYŚWIETLENIA: 60
  • Message 1 of 1

Upgrade C530 do i7-9700F

2020-09-30, 12:21 PM

Dzień dobry 

Chciałem upgrade-ować swój C-530 (oryginalna konfiguracja I5-8400, GTX1060) poprzez zmianę procesora na i7-9700F.
Niestety po wymianie procesora komputer się nie uruchamia. 
Tzn sam komputer startuje, ale zawiesza się na ładowaniu systemu - wyświetla się czarny ekran z logiem Legion i przygotowanie automatycznej naprawy. 
I tyle nic dalej się nie dzieje. Czasem przechodzi dalej na niebieski ekran i napis musimy jeszcze raz uruchomić Twój komputer i wyświetla % postępu - ale cały czas jest 0% i nic się nie dzieje. 

Wcześniej upgrade-owałem BIOS i BIOS widzi ten nowy procesor i diagnostyka UEFI nie znajduje żadnych błędów.

Próba zainstalowania nowego systemu nie jest możliwa z pen drive recovery - bowiem po wyborze dysku bootowania zaczyna się ładować i zamiera kręcące się kółeczko i tyle - już bez komunikatu przygotowanie automatycznej naprawy.
Również bootowalny pen drive zrobiony wg wskazówek Microsoft, który chciałem użyć w celu naprawy systemu ma tak samo, kręci się kółko dwa trzy razy i zamiera i nic. 

Wcześniej ten sam recovery dział przy instalacji systemu na nowym dysku.
Bootowalny pen drive MS działa na innych komputerach bez problemu.

Po włożeniu i5-8400 system normalnie się uruchamia i nie ma żadnych błędów. 
System WIN10 home - kompilacja 2004

wg mnie problem jakis występuje jest przy bootowaniu systemu Windows 10 na nowym procesorze - ale nie jestem jakimś specjalistą w tym temacie.

Proszę o pomoc co może być przyczyną i jak to naprawić, by skorzystać z nowego procesora.
Jak pisałem w BIOS nowy procesora jest rozpoznawany i diagnostyka UEFI nie wykazuje błędów (komunikat passed).

Prametry techniczne procesora są takie same - ale może coś trzeba wybrać lub zmienić w BIOS by system się uruchomił.

Pozdrawiam

Odpowiedź

Wytyczne dla Społeczności

Przed opublikowaniem posta zapoznaj się z naszymi Wytycznymi.

Dowiedz się więcej

Sprawdź aktualne oferty!

Idź do Sklepu

Ranking polubień (Posty)

(Ostatnich 7 dni)

Zobacz wszystko

X

Zapisz

X

Usuń

X

No, I don’t want to share ideas Yes, I agree to these terms

Ranking polubień (Autorzy)

(Ostatnich 7 dni)

Użytkownik Punkty

Zobacz wszystko