Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

Configuring Language on L192

0 Kudos
Click ►
Started ‎03-08-2011 by
Modified ‎03-08-2011 by


I've had the L192 Wide for about three years now and its been stuck on Japanese (or Chinese) for about 2 of those years. I would like to access the display options but sady cannot read Japanese (or Chinese for that matter.) Is there anyway to reset defaults to your monitor. Or does anybody know which buttons I could press to get to the language menu?


The user guides for the L192 display can be found on the Lenovo support site in pdf format and contain instructions for setup and configuration of the display.


In the particular case here, try this proceedue:


  1. Press the new line button on the right side of the monitor to bring up the menu. (It will be in Japanese in this case)
  2. Move the selection to the right three positions, (Image has an arrow with three lines) then press the new line button to select. A lower menu will then be displayed.
  3. Move the selection to the second item to select language and press the new line button to select.
  4. Select English