Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
Fanfold Paper
Posts: 8
Registered: ‎12-20-2011
Location: Goshen, MA
0 Kudos

L170 monitor faded, now flashes on only when settings change

After bringing my monitor out of standby, I heard a slight pop and then the display faded almost to black, but enough to see the windows as I closed them one by one. The power is working, as the green light is on or blinking.  A Dell monitor worked with the computer so I know it's not the computer.    I hooked up the monitor to my laptop and set the graphics mode to multiple display, and the laptop desktop screen flashed briefly on the monitor, then went dark.  Each time I changed to another setting, I could get a brief image on the monitor.  I swapped out the signal cable from the working monitor and tried it with the L170, with the same results as above.  When the monitor is not attached to a computer, I get the IBM Thinkvision image, followed by the moving  "No connection, check signal cable" message.


None of the monitor buttons, other than the power button, does anything.


I saw reference on this site to a "cable select button" but have no idea where that might be.



Retired Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
0 Kudos

Re: L170 monitor faded, now flashes on only when settings change

hey Nehemiah25,

welcome to the forums and since you have swapped cables and the results are the same, i suggest getting in contact with our service team about this.

besides, there was a audible pop which might suggest that something in the L170 fused. call them via

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.