Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎09-28-2011
Location: Germany
0 Kudos
Accepted Solution

L2440p Wide - not possible to disable scaling?

I'm trying to connect a TP W520 with a native resolution of 1920x1080 by display port to a "ThinkVision L2440p Wide" (MTM: 4420-HB2), which has a native resolution of 1920x1200.

In order to get a sharp picture when using both displays (internal and external at the same time) I would like to surpress any scaling by the L2440p, but for whatever reason disabling the following scaling setting by using the onscreen menu does not work:

  Image Properties -> Scaling -> Off (Original AR)

 

Is there any solution for that problem?

 

Regards,

Michael

Highlighted
Lenovo Employee
Posts: 12
Registered: ‎03-08-2011
Location: Morrisville, NC
0 Kudos

Re: L2440p Wide - not possible to disable scaling?

Michael,

 

the reason you don't see this change is because the scaler will adjust the image based on aspect ratio and height. So, since 1920 x1080 is 16:9 but this monitor has a higher resolution, of 1920 x 1200 (120 lines more)  and 16:10 aspect ratio, the scaler when turned off will make the monitor take the vertical resolution and adjust it to the 1200 vertical pixels ... since when you do this the resulting horizontal resolution is still 1920 pixels you won't see changes.

 

If you tried this with a 5:4 aspect ratio, like 1280 x 1024 you can see the difference .. try as a test, turn scaler on/off.

 

by the way, the best resolution is always achieved by matching the monitor's native resolution, so I recommend you set it at 1920x1200.

 

Regards,

 

Rod