Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.


Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
Blue Screen Again
Posts: 4
Registered: ‎09-27-2011
Location: Volcano
0 Kudos

Lenovo BTMouse not functioning on T4002764CTO/MSVista



Bluetootth problems...


1. From day one, BT on machine never recognized any peripheral devices and sat dumbly even when set to discoverable.

2. Assume BTTray.exe consistently crashing, as when cursor passed over icon in status tray icon would just disappear.

3. BT card functioned, as mouse functioned flawlessly for three years.

4. Control Panel->BT Devices->Add Wireless Device = Nothing, has never detected any wireless device nearby, ever.

5. Send To->Bluetooth->Bluetooth Send Wizard = Search

6. Machine sent to EZServ and returned with WIFI repaired and BT fully non-functioning just last week.

7. Updated and rolled-back drivers from Lenovo, Broadcom, searched Primax for drivers, &c.

8. Machine now out of warranty.


Does anyone have any starting suggestions, as I have posted over the years regarding these problems, to no avail. I keep trying this forum, and well, no solutions here either so far. Lenovo/IBM techs by phone and email have not provided any solution. Very discouraging.




T400-2764CTO/MSVistaSP2/BroadcomBT/Build date 03/09

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: Lenovo BTMouse not functioning on T4002764CTO/MSVista

Kindly uninstall the Bluetooth driver then update the BIOS to version 3.24


BIOS Update Utility for Windows 32-bit

BIOS Update Utility for Windows 64-bit


After this restart the laptop and install Bluetooth driver


Kindly check after this the Bluetooth should function properly.


Best Regards,


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!