Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 9
Registered: ‎12-09-2009
Location: Israel
Message 1 of 5 (582 Views)

Problem with Advanced Dock and PCI-e card

I installed a PCI-e card (the satellite receiver TeVii S470, x1) on my Advanced Dock.

The laptop (T400) freezes, sometimes while booting, sometimes after it.

One time I even succeeded to install this card and then Windows (XP) froze. 

When I remove the card, everything works well.

If this problem occurs while booting and I undock the laptop, Windows starts normally.

I updated the BIOS and all motherboard drivers - nothing helped.

There are several descriptions of similar situations in the Internet but no solutions.

Does anyone know, what is wrong and how to resolve this problem? 

 

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 5 (573 Views)

Re: Problem with Advanced Dock and PCI-e card

this card is probably not supported in the dock. There is only a limited card support in that slot.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Blue Screen Again
Posts: 9
Registered: ‎12-09-2009
Location: Israel
Message 3 of 5 (556 Views)

Re: Problem with Advanced Dock and PCI-e card

They write (http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-61232 ):

"One half-size PCI Express card slot - Supports half-size PCI Express cards, including graphics adapters that enable multi-monitoring."  

Seems having unlimited compatibility, doesn't it?

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 4 of 5 (550 Views)

Re: Problem with Advanced Dock and PCI-e card

may sounds like that, but in reality not really.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Blue Screen Again
Posts: 9
Registered: ‎12-09-2009
Location: Israel
Message 5 of 5 (540 Views)

Re: Problem with Advanced Dock and PCI-e card

I tested my docking station with another laptop, R61i, - works fine!.

Something is wrong with BIOS definitions, I suppose. 

Top kudoed Authors