Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
t_g
Paper Tape
Posts: 2
Registered: ‎04-27-2011
Location: Germany
0 Kudos

Problem with ThinkPad USB Port Replicator with Digital Video #45K1611

Hi,

I bought a new Thinkpad Edge and a ThinkPad USB Port Replicator with Digital Video (#45K1611), but I do not use an external monitor. Each time starting Win 7, the display-settings are switching to the "Extension-mode" - but I don't use an external monitor and I have to apply the correct setting by pressing Win+P and selecting "Computer Only" (see screenshot).

 

Starting Win7 with the port replicator unplugged, the display settings are correct. How can I solve this problem? I don't want to correct the settings each time.

 

t.i.a.

Torsten

Lenovo Staff
Posts: 134
Registered: ‎10-08-2008
Location: Morrisville, NC, USA
0 Kudos

Re: Problem with ThinkPad USB Port Replicator with Digital Video #45K1611

I think there is an option in BIOS which sets which monitor/display port should be active as default. Can you try to go to BIOS and set it the way that default is ThinkPad LCD?

Jan Solar
Product Marketing
(not a technical support)
http://blog.lenovo.com/author/jsolar/
t_g
Paper Tape
Posts: 2
Registered: ‎04-27-2011
Location: Germany
0 Kudos

Re: Problem with ThinkPad USB Port Replicator with Digital Video #45K1611

Sorry for anwering so late and thanks for your reponse.
I checked this and found a corresponding adjustment called "Boot Display Device" (in BIOS under Config / Display), but it had been already set to "ThinkPad LCD". But this was the only one in Bios, which have to do with Display.
I also tried to solve the issue by writing a short batch-file to set display-mode each startup. But it doesn't work, because after executing my batch-file, windows recognizes my portreplicator and changes the display mode back to "Extended".

Are there any solutions?

best regards.
Torsten