English Community

External Displays, Options and AccessoriesDisplays, Options and Accessories
All Forum Topics
Options

24 Posts

01-26-2014

San Diego, CA

34 Signins

143 Page Views

  • Posts: 24
  • Registered: ‎01-26-2014
  • Location: San Diego, CA
  • Views: 143
  • Message 141 of 437

Re: OneLink network port flapping

2014-02-04, 20:16 PM

If anyone from Lenovo is actually listening.  You have til end of week.  If not - i am demanding a full refund for TPY and onelink docks.

 

this was a trial for our whole company to switch from Dell to Lenovo.  I guess the next 8 machines we need will go back to Dell.

 

 

Reply
Options

3 Posts

02-04-2014

Eh

4 Signins

23 Page Views

  • Posts: 3
  • Registered: ‎02-04-2014
  • Location: Eh
  • Views: 23
  • Message 142 of 437

Re: OneLink network port flapping

2014-02-04, 20:47 PM
Just to add another voice, I have a thinkpad Yoga and the Onelink Dock (basic), and I experience the same issues. Random disconnects and reconnect. The frequency does appear to increase with high transfer rates.

I'll be returning my dock. Does anyone have reason to believe that the OneLink Pro works better?
Reply
Options

7 Posts

01-20-2014

CA, US

7 Signins

43 Page Views

  • Posts: 7
  • Registered: ‎01-20-2014
  • Location: CA, US
  • Views: 43
  • Message 143 of 437

Re: OneLink network port flapping

2014-02-04, 20:54 PM

I certainly have no reason to believe it.  I have both a OneLink and a OneLink Pro, and the Pro is the one that is a paperweight.  The basic actually works okay.

 

John

Reply
Options

24 Posts

01-26-2014

San Diego, CA

34 Signins

143 Page Views

  • Posts: 24
  • Registered: ‎01-26-2014
  • Location: San Diego, CA
  • Views: 143
  • Message 144 of 437

Re: OneLink network port flapping

2014-02-04, 21:19 PM

i bought one of each.  they are both awful.  the basic was just as bad as the pro for me.

 

if you dont need it for ethernet - the basic might work for monitors.

 

FYI - Lenovo also wont post my thinkpad yoga review on their sales website.  they only have 16 reviews there.  i wonder why? cause they are editing out all the 1 stars.  disgusting company.

 

i didnt cuss or say anything untrue in my review.  they just suck.  this is the most awful company ever.  and now people are going to be buying android phones from these jerks too.  

 

 

Reply
Options

45 Posts

02-03-2014

Amsterdam

131 Signins

1298 Page Views

  • Posts: 45
  • Registered: ‎02-03-2014
  • Location: Amsterdam
  • Views: 1298
  • Message 145 of 437

Re: OneLink network port flapping

2014-02-05, 8:03 AM

 

I did some further research and noticed that the OneLink versus OneLink Pro apparantly have different drivers.

Since both versions of OneLink have the same connection problems, perhaps it is then not a driver issue?

 

See text which I copied from the Readme.txt file http://www.lenovo.com/onelinkdrivers...

 

- Basic Dock Driver version
  1. ASIX AX88179
     Win7   32bit : 03/21/2013,1.12.7.0
     Win7   64bit : 03/21/2013,1.14.7.0
     Win8   32bit : 03/21/2013,1.16.7.0
     Win8   64bit : 03/21/2013,1.16.7.0
     Win8.1 32bit : 07/01/2013,1.16.9.0
     Win8.1 64bit : 07/01/2013,1.16.9.0
  2. C-Media CM6500
     Win7   32bit : 02/19/2013,7.0.11.158
     Win7   64bit : 02/19/2013,7.0.11.158
     Win8   32bit : 02/19/2013,8.0.11.158
     Win8   64bit : 02/19/2013,8.0.11.158
     Win8.1 32bit : 10/24/2013,8.1.1.17
     Win8.1 64bit : 10/24/2013,8.1.1.17

- Pro Dock Driver version
  1. Realtek RTL8153
     Win7   32bit : 11/28/2013,7.7.1128.2013
     Win7   64bit : 11/28/2013,7.7.1128.2013
     Win8   32bit : 10/09/2013,8.10.1009.2013
     Win8   64bit : 10/09/2013,8.10.1009.2013
     Win8.1 32bit : 10/09/2013,8.10.1009.2013
     Win8.1 64bit : 10/09/2013,8.10.1009.2013
  2. C-Media CM6500B
     Win7   32bit : 08/01/2013,7.0.1.4
     Win7   64bit : 08/01/2013,7.0.1.4
     Win8   32bit : 08/01/2013,8.0.1.4
     Win8   64bit : 08/01/2013,8.0.1.4
     Win8.1 32bit : 10/24/2013,8.1.1.17
     Win8.1 64bit : 10/24/2013,8.1.1.17
Reply
Options

24 Posts

01-26-2014

San Diego, CA

34 Signins

143 Page Views

  • Posts: 24
  • Registered: ‎01-26-2014
  • Location: San Diego, CA
  • Views: 143
  • Message 146 of 437

Re: OneLink network port flapping

2014-02-05, 18:09 PM

I got a call from escalation servies.  they set up a call for me on friday with the engineering team.  i cant wait to talk to those idiots and try to convice them that they need to fix something that is so obviously a problem that there is a 2 month long, 15 page forum on their own web page about.

 

also -

 

my MSFT 7000 wireless keyboard/mouse doesnt work through the toshiba dynadock.  so that is not a great soluition either.  but better than the onelink.  my monitors and ethernet work fine with the dynadock. 

 

still would rather have the onelink pro as it gives power to my machine - whereas toshiba solution requires an extra power cable being plugged in.

 

also - my replacement onelink pro - is still backordered.  and i get voice messages every few days from lenovo in illinois with a new excuse about why they cant find a new onelink to ship me.  probably because their only solution to this problem is to keep sending replacements out - which is a total freaking waste of time as we all know that the issue is with EVERY onelink.

 

fix the drivers you idiots.  someone on this thread has already posted a potential fix for driver package.  but its too complicated for me to follow.

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 147 of 437

Re: OneLink network port flapping

2014-02-05, 20:52 PM

mvansb23,

 

We have already escalated the issue and understand that the symptoms can be experienced on both docks.  You are correct, replacing the docks through service won't solve the problem right now.   I'm glad that you have an opportunity to relay your experiences and observations first hand.

 

The issue has been escalated to development and is being worked with urgency.

 

Thanks

 

Mark

 

 

Reply
Options

24 Posts

01-26-2014

San Diego, CA

34 Signins

143 Page Views

  • Posts: 24
  • Registered: ‎01-26-2014
  • Location: San Diego, CA
  • Views: 143
  • Message 148 of 437

Re: OneLink network port flapping

2014-02-05, 21:18 PM

Thanks Mark.  This is what I have been begging the dozen or more Lenovo/IBM folks that I have spoken to on this issue.  Simple acknowledgment that the problem is being addressed goes a long ways.  You guys need to email these types of things to all support personell so that they can tell you when you call that lenovo is aware of the issue and working on a solution.  then you avoid spending days of your time trying useless troubleshooting techniques.

 

also costs me money - if i knew lenovo was working on a solution i wouldnt have spent 150 dollars on a toshiba dynadock.  

 

 

Reply
Options

10 Posts

02-06-2014

Taiwan

8 Signins

147 Page Views

  • Posts: 10
  • Registered: ‎02-06-2014
  • Location: Taiwan
  • Views: 147
  • Message 149 of 437

Re: OneLink network port flapping

2014-02-06, 3:11 AM

StanScion:

Thanks a lot for your comments. You might misunderstand the following message you read from ASIX web site. It means the AX88179 drivers only support the registered VID/PID such as ASIX's AX88179 default VID/PID. Some AX88179 devices have their own VID/PID, in this case, end users should get proper drivers from the OEM manufacturer of your AX88179 device directly. 

 

"One think I read from ASIX is that their driver will not work correctly with their hardware unless the correct OEM manufacturer identifier is registered in the driver."

 

All:

I looked into the discussions in this thread. Someones had verified AX88179 dongles on TPY and they worked fine. Someones had also encountered some USB mouse/HDMI display functionalities issues (but not only Ethernet issue) on the suspected Onelink Basic dock. The noises should be indicated the events that some USB devices were disconnected from TPY USB interface. It might be caused by USB 3.0 hub compatibility issue or insufficient power supply issue. This issue should not be related to AX88179 driver functionality issue based on the current information. I am not so sure... but you guys can try to isolate this issue from these points if necessary.  

 

Reply
Options

3 Posts

01-15-2014

Germany

4 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎01-15-2014
  • Location: Germany
  • Views: 30
  • Message 150 of 437

Re: OneLink network port flapping - SOLVED?

2014-02-06, 6:22 AM

Got an Operating System Update - there was also an AXIS update... now it seems working. No disconnect so far...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms