Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎04-30-2008
Location: USA
0 Kudos
Accepted Solution

The Lenovo Enhanced USB Port Replicator - FRU 43R8811

Has anyone actually bought one of these, and successfully installed it on a Vista computer?
 
I picked one up with my X300, but the software errored during the install.
 
It doesn't install on my T60 either (also running Vista).
 
Tech Support doesn't seem to know any way of troubleshooting the install (or at least weren't interested in trying), they are sending me a replacement unit. Since I encountered the problem before I turned the device on, I don't see how this is going to fix my issue.
 
The download from the support site doesn't work either.
 
I welcome your input and suggestions.
What's DOS?
Posts: 1
Registered: ‎05-19-2008
Location: Washington
0 Kudos

Re: The Lenovo Enhanced USB Port Replicator - FRU 43R8811

I have this same problem but couldn't even find it listed as a support product.  Any further progress?
Highlighted
Paper Tape
Posts: 2
Registered: ‎04-30-2008
Location: USA
0 Kudos

Re: The Lenovo Enhanced USB Port Replicator - FRU 43R8811

[ Edited ]
No phone calls, no response from moderators here, no replacement unit yet. I've tried screwing around with UAC, local permissions, etc, to no avail.
 
Are you getting the VISTAADMINCHECK and CORENOTINSTALLEDERROR messages? 
 
I just had a thought, though, as I'm typing this - I never tried running the install as the local administrator. As *a* local administrator, but not the builtin account - it's usually disabled. Did you? 
 
EDIT: Yes, that worked! You apparently *have* to run this installation as the default local administrator on the system in order for it to install succesfully.
 
Lenovo, shame on you!
 
 


Message Edited by esowash on 05-19-2008 10:40 AM
What's DOS?
Posts: 1
Registered: ‎08-28-2008
Location: USA
0 Kudos

Re: The Lenovo Enhanced USB Port Replicator - FRU 43R8811

Hello all,

 

I have the same issue on a T61 running Vista.

 

I had some error messages, such as CORENOTINSTALLEDERROR.

 

Does not install from CD, I downloaded the Dispplay Link core, but still no luck.

http://www.displaylink.com/downloads.html

 

So I tried to install as administrator, as you recommended; that also did not work. May try again.

 

Lenovo tech support has no clue; so I decided to no longer bother with them.

 

I really don't know where to go from here. Anyone...please help.

 

By the way, I tried to insatll it on an XP machine, worked fine (so far).

 

Matt

What's DOS?
Posts: 1
Registered: ‎10-29-2008
Location: US
0 Kudos

Re: The Lenovo Enhanced USB Port Replicator - FRU 43R8811

[ Edited ]

Had this exact same issue.  To resolve I pretty much did as suggested...

 

1. Uninstall Lenovo failed install.  (The driver will still be installed even if you recieve the previously noted errors.  You can uninstall from the CD or Program menu)

2. Delted the 2 files the installer created in the C:/Temp folder

3. Downloaded Driver version 1.0.1 Link

4. Activated the Local Administrator account...(Computer Management-->Local Users and Groups-->Users-->right click Administrator and select properties-->Uncheck Account is disabled option)

5. Logged in as the Local Administrator ("ComputerName"\Administrator)

6. Ran the installer with no errors.

 

Hope this helps.

 

Not completely satisfied with this product, but its clean and it works...now.  Thumbs down to Lenovo for the bunked QC on this installer.

 

Message Edited by nicbot on 10-29-2008 07:17 PM
Serial Port
Posts: 49
Registered: ‎05-14-2009
Location: South Africa
0 Kudos

Re: The Lenovo Enhanced USB Port Replicator - FRU 43R8811

I'm having issues with the WinXP install of this..... It gets to a point then dies on USB ethernet.... I am logged in as administrator & have the necessary rights to install. Any ideas folks? This is really annoying! And nobody at Lenovo seems to be much help Smiley Sad