cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
markmiwurdz
What's DOS?
Posts: 2
Registered: ‎09-10-2013
Location: Denmark
Views: 1,983
Message 1 of 2

Thinkpad USB 3.0 Dock\Twist Internet Explorer Issue

Hi

 

I am racking my brains at this one!

 

I work at a school where we have recently acquired 60 odd Thinkpad Twists. In the classrooms we have Thinkpad USB 3.0 docks connected to SmartBoards. The issue we have is a very odd one - when we connect the dock to the laptop via USB, then open Internet Explorer (10), we are presented with a white blank page - with for example at google.com as the home page. The Google search field and icon can be found further down the page. As soon as we remove the USB cable Internet Explorer works as it should i.e. no problem.

 

Google Chrome does not have this problem, nor Firefox.

 

We are running Windows 8 64 bit.

Have tried the following:

- updating the USB dock software from Lenovo's site.

- installing the displaylink driver from displaylink.com.

- running IE without add-ons i.e. iexplore -extoff.

- Have seen a forum where someone suggests disabling HTTP 1.1 through proxy connections and Disabling/Enabling Enhanced Protected Mode in Internet Explorer Advanced settings.

- resetting Internet Explorer.

 

All to no avail.

 

Help would be much appreciated. Not a criticial problem, but a very irritating one for our users!

markmiwurdz
What's DOS?
Posts: 2
Registered: ‎09-10-2013
Location: Denmark
Views: 1,951
Message 2 of 2

Re: Thinkpad USB 3.0 Dock\Twist Internet Explorer Issue

Problem solved! It was the Smartboard drivers - just downloaded the latest from their website. All appears in proper working order now!

Check out current deals!


Shop current deals

Top Kudoed Authors