cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
faelnor
Fanfold Paper
Posts: 7
Registered: ‎08-18-2008
Location: France
Views: 1,804
Message 1 of 3

USB Enhanced Performance Keyboard utility crash

USB Enhanced Performance Keyboard (Wired) : skd881x daemon has stopped working

What I'm getting here is a consistent crash of the OSD / button management daemon (Skdaemon.exe) on a standard french Vista 32bit install. This might be a duplicate of this unresolved problem, although the OS is 32 bit here.

 

I can reproduce the crash easily by using either one of the Volume+, Volume- or Mute buttons at any time as long as the Play/Pause button has never been pressed before. If I start the daemon, choose "Play/Pause" (the indication "Play/Pause" appears in the OSD), then the instance of the daemon will never crash afterwards and I will be able to use the volume buttons until the next reboot.

 

I have tried :

  • using the keyboard configuration tool to change most of the settings,
  • clean uninstalling/reinstalling the (latest) driver and utility,
  • looking up for a solution elsewhere,

to no avail.

 

I would appreciate any pointer to resolve that annoying problem.

 

EDIT : updated the title so it appears more explicit from the forum view

lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 1,778
Message 2 of 3

Re: USB Enhanced Performance Keyboard utility crash

i would like a possible answer for this problem too, as i am in the same boat as the OP on this problem.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
faelnor
Fanfold Paper
Posts: 7
Registered: ‎08-18-2008
Location: France
Views: 1,721
Message 3 of 3

Re: USB Enhanced Performance Keyboard utility crash

I know that bumping my own thread is not really a display of gentleman's manners, but I would like to know if there is a way to reach lenovo directly, at least to make the company aware of this annoying bug (which does seem to be recurrent). I can't seem to find it as I'm lost in the endless cross-references between lenovo and IBM support pages, and a part of the online support doesn't seem to be available in France

Check out current deals!


Shop current deals

Top Kudoed Authors