Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 2
Registered: ‎05-26-2011
Location: ca
Message 1 of 2 (923 Views)

w510 with 3d

I have a lenovo W510, I am trying to get the NVIDIA 3d kit to work, it is connect to acer GD235HZ monitor (a 3d capable monitor), and using the latest kit from NVIDIA and latest drivers.


The monitor is connected throught the Displayport and a converted to DVI interface with dual channel cable.


when it is running in full screen for the 3d mode I get a message  "warning: attempt to run Steroscopics 3D in  non-stereo display mode, please change to an acceptable mode. See documentation for acceptable stereoscopic 3d modes"


there is no 120HZ setting in the change resolution in the Nvidia Control Panel per the following screen:


When I create a custom mode with 1080p and 120Hz, the screen goes blank. when I create 720p and 120HZ customer screen mode, the setting is accepted and is confirmed in the monitor running at 120Hz. the applications I am running at this moment keep forcing the screen resolution to 1080p, and the above warning is displayed.


so any ideas for troubleshooting this?


what is the version in the specs on my W510 for the displayport is Version 1.2?? reason in wikipedia says only ver 1.2 support 3d.


Is the docking station required to get DVI out with dual channel cable on the single port?


NVIDIA Display Control Panel Version 270.61

NVIDIA nView Desktop Manager Version 135.70

Windows 7 Enterprise 64-bit, Quadro FX 880M Driver Version 270.61 DirectX: 10.1


I read somewhere that the VGA port cannot run 3D, and the Laptop only has VGA and Display port,

why there is only 60Hz option in the Nvidia Control Panel? I understand this need to be 120HZ, but that option is not there, and even in the customer setting the 1080p 120HZ gets a blank screen, please help.


Paper Tape
Posts: 2
Registered: ‎05-26-2011
Location: ca
Message 2 of 2 (913 Views)

Re: w510 with 3d

I tried the docking station, and connect the DVI port with dual channel DVI cable, and still no luck, meaning on 60Hz is shown and there is no 120Hz option.


can someone confirm that is the docking station DVI port is dual channel?? at least this leaves the driver/software as

the possibility to be the problem (althought i have the latest drivers).

Top kudoed Authors