Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

ThinkPad Notebooks und ConvertiblesE, S, Edge, Twist und Yoga Serie ThinkPad Notebooks
All Forum Topics
Option

5 Beiträge

07-10-2017

Germany

5 Anmeldungen

75 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎07-10-2017
  • Standort: Germany
  • Ansichten: 75
  • Message 1 of 13

E570: Kein Sound unter Windows 10

2017-07-10, 20:35 PM

Hallo,

 

1) Trotz Pegelaussschlägen im Windows-Lautstärkemixer ist in keinem Programm ein Sound zu hören.
2) Von Windows 10 wurde während des Installationsprozess automatisch der Treiber "Conexant - MEDIA - 9/7/2016 12:00:00 AM - 8.66.50.0" eingebunden.
3) In den Einstellungen des Gerätes "Alle Soundeffekte deaktiviert". -> Keine Veränderung.
4) Im Geräte-Manager den Treiber für das Gerät "Conexant SmartAudio HD" auf "High Definition Audio" geändert.
5) Laptop neu gestartet. -> Keine Veränderung.
6) Dienst "Windows-Audio" neu gestartet. -> Keine Veränderung.
7) Treiber "Conexant Audio Driver for Windows 10 (64-bit) - ThinkPad E470, E570, E475, E575 - 8.66.63.52 - 2017/06/16" von http://pcsupport.lenovo.com/de/de/products/LAPTOPS-AND-NETBOOKS/THINKPAD-EDGE-LAPTOPS/THINKPAD-E570/downloads/DS119151 installiert.
8) Laptop neu gestartet. -> Keine Veränderung.
9) Gerät deaktiviert und wieder aktiviert. -> Keine Veränderung.

 

Was nun?

 

Robert

Antwort
Option

5740 Beiträge

02-08-2014

Germany

9467 Anmeldungen

80174 Page Ansichten

  • Beiträge: 5740
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 80174
  • Message 2 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-11, 3:41 AM

Internetverbindung trennen z.B W-Lan abschalten oder Lan-Kabel trennen. (Das nicht über Windows Update ein Treiber installiert wird).

Die Dolby Software zuerst deinstallieren danach den Conexant Treiber inkl. Software (Systemsteuerung-> Programme und Features) danach PC neu startenund im Gerätemanager und unter Programme und Features

kontrolieren das da kein Conexant Treiber mehr installiert ist (Sollte da noch was angezeigt werden

von Conexant und Dolby das auch wieder deinstallieren und PC neu starten). Erst dann die Version 8.66.63.52 installieren.

Wenn der Treiber aktualisiert ist PC neu starten und die Internetverbindung wieder aktivieren. 

 

Ich hoffe das es auf diesem Weg bei dir funktioniert. Bei einem Lenovo G500 Notebook hatte ich auch mal so ein ähnliches Problem mit Conexant Sound.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

5 Beiträge

07-10-2017

Germany

5 Anmeldungen

75 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎07-10-2017
  • Standort: Germany
  • Ansichten: 75
  • Message 3 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-11, 19:44 PM

Hallo Grisu_1968,

 

das hat leider nicht funktioniert. Ergänzen möchte ich, dass die Wiedergabe über Kopfhörer einwandfrei funktioniert.

 

Nur noch mal meine Schritte basierend auf deiner Anleitung:

    1) WLAN-Verbindung deaktiviert, um automatische Nachinstallation eines Treibers durch Windows 10 zu verhindern.
    2) Conexant nicht in Systemsteuerung unter "Programme und Features" gelistet.
    3) Stattdessen im Geräte-Manager "Gerät deinstallieren" ausgewählt.
    4) "Treibersoftware für dieses Gerät löschen" aktiviert.
    5) 2x "Windows Installer"-Hilfe ("msiexec.exe /?") aufgeploppt (Ursache: falsche Parameter im Installer?).
    6) Laptop neu gestartet.
    7) Im Geräte-Manager erneut deinstalliert. ("Windows Installer"-Hilfe ploppt nicht auf.)
    8) Laptop neu gestartet.
    9) Kein Conexant mehr im Geräte-Manager, nur noch "High Definition Audio".
    10) Trotzdem kein Sound.
    11) Treiber-Version 8.66.63.52 installiert. -> Kein Sound.
    12) Laptop neu gestartet. -> Kein Sound.

 

Antwort
Option

5 Beiträge

07-10-2017

Germany

5 Anmeldungen

75 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎07-10-2017
  • Standort: Germany
  • Ansichten: 75
  • Message 4 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-11, 20:00 PM

Ehrlich gesagt, könnte ich dir nicht mal sagen, ob der Sound jemals auf diesem Gerät funktioniert hat.

Ich habe "der Gerät" mit vorinstalliertem W10 Pro 1604 (?) gekauft, war dann aber mit dem Feeling nicht zufrieden. Ständig ploppten ungefragt Fenster (Eingabeaufforderung/cmd.exe) auf und installierten Zeug. Das dürfte der Lenovo-Updater gewesen sein. Das Gerät fühlte sich laut, langsam und "unbeherrschbar" an.

Dann hatte ich 2 Monate lang keine Zeit, mich damit zu befassen, kann mich also schwerlich an Sounds erinnern.

Jetzt am Wochenende habe ich komplett neu über ISO -> USB-Stick die Creators Update-Version (1703) installiert.

Das hatte Charme und ich bin mit dem Feeling zufrieden. :-)

Bis ich jetzt das Soundproblem festgestellt habe... :-(

 

Ich habe schon beinahe die Befürchtung, dass das Verbindungskabel zu den Lautsprechern gar nicht angeschlossen ist oder das Gerät sonst irgendwie einen Defekt aufweist.

Antwort
Option

5740 Beiträge

02-08-2014

Germany

9467 Anmeldungen

80174 Page Ansichten

  • Beiträge: 5740
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 80174
  • Message 5 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-12, 4:18 AM

Da du es selbst installiert hast! Alle Treiber noch mal kontrolieren. Besonders Chipsatz, Grafik usw...

Ich schaue am Abend mal wenn ich von der Arbeit komme ob ich noch einen Tipp habe. Eventuell liegt es auch am Treiber und man kann einen alternativen nehmen. Ich melde mich am Abend noch mal. 


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

5740 Beiträge

02-08-2014

Germany

9467 Anmeldungen

80174 Page Ansichten

  • Beiträge: 5740
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 80174
  • Message 6 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-12, 18:14 PM

Als Alternative für Treiber kann man das SCCM package for Windows 10 (64-bit) ThinkPad E570 mal testen. Da sind die Audiotreiber ein wenig älter. Oder du versuchst noch mal eine neue Installation mit diesen Treiben. In diesem Packet sind alle benötigten Treiber und keine Software die man eventuell nicht haben möchte. 

Die Treiber würde ich auch in dieser Reihenfolge instalieren:

 

Software name Build ID Version number
------------------------------------- -------- --------------
Lenovo Fingerprint N1XGF02W 4.5.513.0
Intel Management Engine Interface R0DME10W 11.6.0.1045
Intel Chipset Driver R0DCH03W 10.1.1.38
Intel Rapid Storage Technology Driver R0DRS10W 15.2.7.1042
Intel HD Graphics Driver R0DI205W 21.20.16.4550
Intel 8265 Wireless LAN Driver R0DIN11W 19.50.1.5
Intel 8265 Bluetooth Driver R0DBI06W 19.30.1648.920
nVidia Graphics Driver R0DN207W 21.21.13.7667
Bayhub MultiCard Reader Driver R0DBR05W 1.1.1.1014
Realtek Ethernet Driver R0DER05W 10.010.0714.2016
Conexant Audio Driver R0DAC13W 8.66.50.0
Atheros WLAN Driver R0DAW11W 12.0.0.295
Atheros Bluetooth Driver R0DAB09W 10.0.0.295
Synaptics UltraNav Driver R0DST19W 19.3.4.75
ThinkPad Monitor File R0DMI04W 6.03
Integrated Camera Driver R0DCM14W Realtek_10.0.14393.11252
Sunplus_3.5.7.4802
Lenovo Power Management Driver N1MKU58W 1.67.12.23


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

5 Beiträge

07-10-2017

Germany

5 Anmeldungen

75 Page Ansichten

  • Beiträge: 5
  • Eingetragen: ‎07-10-2017
  • Standort: Germany
  • Ansichten: 75
  • Message 7 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-07-18, 20:40 PM

Hallo,

 

danke für deine Ideen, aber das war es leider auch nicht.

Habe mir inzwischen eine weitere Platte besorgt und noch mal neu installiert.

 

Werde es noch mal mit dem älteren Anniversary Update (1607) probieren.

Außerdem habe ich noch die Originalinstallation als Image gesichert. Mal sehen, ob ich das wiederhergestellt bekomme.

 

Ich halte dich auf dem Laufenden.

Antwort
Option

2 Beiträge

10-11-2017

Germany

1 Anmeldungen

27 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎10-11-2017
  • Standort: Germany
  • Ansichten: 27
  • Message 8 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-10-11, 11:41 AM

Hallo,

wir haben das selbe Modell vor zwei Wochen bestellt.

Bei uns waren die Lautsprecher defekt. Bei der Einrichtung von Windows hat Cortana noch gesprochen und man konnte alles hören, danach war Stille und der Sound hat sich nicht wieder aktivieren lassen. Ich habe das Notebook also per Recovery zurückgesetzt, diesmal war der Sound von Anfang an weg man hörte aber ein leises Zischen oder Rauschen aus den Lautsprechern wenn irgendwas abgespielt wurde. Das Gerät ist als DOA-Fall zurück gegangen.

 

Wir haben das gleiche Modell nochmal bestellt, diesmal funktioniert der Ton  dafür haben wir aber WLAN Abbrüche, die WLAN Karte verschwindet einfach kurz.

Das Modell scheint entweder ein Problemmodell zu sein oder die von Lenovo prüfen Ihre Ware nicht ordentlich.

Antwort
Option

2 Beiträge

10-25-2017

Germany

7 Anmeldungen

31 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎10-25-2017
  • Standort: Germany
  • Ansichten: 31
  • Message 9 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-10-25, 20:28 PM

Hallo,

ich habe das selbe Problem. Beim ersten einschalten und einrichten von Win. hat Cortana noch gesprochen. Nach der Einrichtung ist kein Sound mehr möglich. Ich kann Treiber so oft neu installieren wie ich mag, das Gerät gibt leider keinen Mucks von sich :(

Wer hat einen Rat für mich?

 

Antwort
Option

2 Beiträge

10-26-2017

Germany

5 Anmeldungen

52 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎10-26-2017
  • Standort: Germany
  • Ansichten: 52
  • Message 10 of 13

Betreff: E570: Kein Sound unter Windows 10

2017-10-26, 13:40 PM

Gleiche Problem hier.

Cortana geschafel hab ich gemutet, seit dem geht kein Pieps mehr. Nur über Klinke.

Treiber oft deinstalliert usw. ... Keine Besserung.

 

@Lenovo!!!! Hiiiilfeeee!!! :)

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen