Deutsche Community

ThinkPad Notebooks und ConvertiblesE, S, Edge, Twist und Yoga Serie ThinkPad Notebooks
All Forum Topics
Option

14 Beiträge

01-13-2017

DE

19 Anmeldungen

148 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎01-13-2017
  • Standort: DE
  • Ansichten: 148
  • Message 1 of 12

E570 Problem beim Hochfahren

2020-05-17, 10:25 AM

Hallo zusammen,

 

mein ThinkPad E570 hat seit einiger Zeit Probleme beim Hochfahren. Das Lenovo Logo wird ganz normal kurz angezeigt und dann erscheint das Windows Logo mit dem sich im Kreis drehenden Ladesymbol. Das dreht sich aber nun minutenlang im Kreis, statt wie sonst maximal 10 Sekunden. Ich breche den Boot-Vorgang dann über den An/Aus-Knopf irgendwann ab, warte kurz und schalte den Laptop dann wieder ein. Irgendwann ist einer dieser Versuche dann wieder erfolgreich und der Rechner ist nach ein paar Minuten tatsächlich hochgefahren. 

 

Ich benutze Windows 10 Education (Version 1909, Betriebssystembuild 18363.836). Windows habe ich genau wie alle Programm auf einer SSD installiert, für Daten wie Bilder und Dokumente habe ich eine große HDD verbaut. 

 

Als dieses Problem zum ersten Mal auftrat, habe ich meinen Laptop komplett platt gemacht und Windows ganz frisch installiert. Ich bin also nicht über die Option "Windows zurücksetzten" in den Einstellungen gegangen, sondern habe ein Installations Medium erstellt und dann zu Beginn des Installationsprozesses von Windows alle Festplatten formatiert. Das war vor ca. einem Monat und dann schien es auch erst wieder normal zu funktionieren. In den letzten Tagen habe ich aber jeweils 15 bis 30 Minuten damit verbracht, bis mein Laptop wieder hochgefahren ist.

 

Ich habe jetzt mal den Schnelltest des Lenovo Diagnostics Tools laufen lassen und dieser spuckt tatsächlich eine Fehlermeldung aus. Auf meiner HDD wird ein fehlerhafter Sektor gefunden. Kann das der Grund sein, weshalb mein Laptop nicht richtig hochfährt? Das würde mich eigentlich wundern, da Windows ja auf der SSD liegt, allerdings übersteigt das absolut mein Wissen. 

 

Zu dem fehlerhaften Sektor habe ich bereits kurz gegooglet, da gibt es wohl Program zum "Reparieren", die einschlägige Meinung scheint aber zu sein, die Platte auszutauschen.

 

 

Ich weiß leider überhaupt nicht, welche anderen Systeminfos bei dem Problem noch relevant sein könnten. Da liefer ich aber gerne noch genauere Infos bei Bedarf!

 

Vielen Dank für eurr Hilfe und mit liebem Gruß

 

Benedikt

Antwort
Option

4237 Beiträge

02-08-2014

DE

9059 Anmeldungen

70994 Page Ansichten

  • Beiträge: 4237
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 70994
  • Message 2 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 10:58 AM

Das eine Festplatte das Booten verlangsamt oder sogar behindert wenn diese defekte Sektoren hat kann gut sein da das Bios vor dem Start die Hardware prüft. Je nach dem wie du das Windows 10 installiert hast und du von Windows irgend welche Ordner z.B auf die HDD verschoben hast die Windows benötigt verhindert das auch den Start wenn da die Daten nicht richtig gelesen werden können.

Auslagerungsdatei und anderes sollte immer auf der System-SSD oder Systemplatte sein und auch nicht verschoben werden.

 

Bei einer Neuinstallation von Windows würde ich auch empfehlen das andere Festplatten auf die Windows nicht installiert wird während der Installation abzuhängen um eventuelle Fehler von Vornerein auszuschließen.

 

Ich würde empfehlen die Festplatte zu Tauschen wenn diese defekte Sektoren hat.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Antwort
Option

14 Beiträge

01-13-2017

DE

19 Anmeldungen

148 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎01-13-2017
  • Standort: DE
  • Ansichten: 148
  • Message 3 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 11:42 AM

Auf der HDD habe ich lediglich Ordner für Dokumente etc. die in die Biblotheken im Explorer eingebunden sind. Genauso habe ich das Verzeichnis Downloads auf die HDD verschoben (den Pfad in den Eigenschaften geändert). Als letztes sind auf der HDD die Verzeichnisse für OneDrive und Dropbox. Zählen diese Ordner schon zu Ordnern die Windows beim Start benötigt?

 

Meine Idee wäre jetzt sonst mal alle Verknüpfungen von Bibliotheken etc. auf die HDD zu löschen und dann die HDD auszubauen und zu gucken, ob der Laptop dann wieder normal startet. Meinst du das wäre eine gute Idee?

 

Gruß Benedikt

Antwort
Option

4237 Beiträge

02-08-2014

DE

9059 Anmeldungen

70994 Page Ansichten

  • Beiträge: 4237
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 70994
  • Message 4 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 12:38 PM

Meine Idee wäre jetzt sonst mal alle Verknüpfungen von Bibliotheken etc. auf die HDD zu löschen und dann die HDD auszubauen und zu gucken, ob der Laptop dann wieder normal startet. Meinst du das wäre eine gute Idee?

Ja würde ich mal machen wenn ich an deiner Stelle währe.

OneDrive und Dropbox  werden beim Windows Start ja auch geladen. Ob das Probleme bereiten kann hab ich keine Ahnung. Möglich ist es da Bei OneDrive je nach Einstellung auch eigene Dateien oder Desktop gesichert werden. Bei OneDrive habe ich es so Eingestellt das alle Dateien nur Online angezeigt werden und keine Automatische Sicherung gemacht wird. Da bei der OneDrive Sicherung z.B auch der Desktop gesichert wird könnte es da zu Problemen kommen wen OneDrive nicht auf der System-SSD oder Systemplatte ist.

Das hab z.B ich bei mir deaktiviert.

 

Ob In OneDrive Dateien oder Ordner wie Verfügbar sind kann man am Symbol (Status) sehen das als hinten dran ist.

Wolke = Datei oder Ordner ist nur Online Verfügbar und benötigt keinen Speicherplatz auf dem PC.

Grüner Hacken = Datei oder Ordner ist Lokal auf dem PC und in OneDrive online gespeichert und benötigt auf dem PC Speicherplatz.

Zu Dropbox kann ich mich nicht äußern da ich das nicht verwende.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Antwort
Option

14 Beiträge

01-13-2017

DE

19 Anmeldungen

148 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎01-13-2017
  • Standort: DE
  • Ansichten: 148
  • Message 5 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 12:52 PM

Dann werde ich das mal so versuchen.

 

Mit OneDrive und Co habe ich mich schon zu genüge rumgeschlagen, da ich ein privates und ein Uni-Konto inklusive Sharepoint parallel nutze. Ich habe lediglich den Ort des Verzeichnisses, an dem die Daten abgelegt werden auf die HDD ausgelagert, das Program selbst ist auf der SSD installiert, aber klar das könnte beim Programstart irgendwelche Probleme verursachen.

 

Für den Fall, dass ich das mit der Festplatte versucht habe und es nicht an der HDD liegt... Irgendeine Idee woran das sont liegen könnte? 

Wahrscheinlich sehr schwierig das zu sagen, da es ja quasi keine richtigen Anhaltspunkte gibt oder?

 

Aber lieben Dank schonmal für deine ausführlichen Erklärungen!

 

Gruß Benedikt

Antwort
Option

4237 Beiträge

02-08-2014

DE

9059 Anmeldungen

70994 Page Ansichten

  • Beiträge: 4237
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 70994
  • Message 6 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 14:09 PM

Da vermutlich deine HDD mit den defekten Sektoren die Probleme verursacht würde ich dir empfehlen mal Temporär alles wieder auf die SSD zu machen und die HDD abklemmen. Wenn du wieder eine neue HDD hast und eingebaut ist kannst du ja wieder die Sachen auf die HDD machen die du willst.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Antwort
Option

14 Beiträge

01-13-2017

DE

19 Anmeldungen

148 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎01-13-2017
  • Standort: DE
  • Ansichten: 148
  • Message 7 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 14:32 PM

Alles klar, dann werde ich das so mal machen!

Ansonsten werde ich mich wieder im Forum melden ;)

 

Vielen Danke für die schnelle und nette Hilfe!

 

Gruß Benedikt

Antwort
Option

4237 Beiträge

02-08-2014

DE

9059 Anmeldungen

70994 Page Ansichten

  • Beiträge: 4237
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 70994
  • Message 8 of 12

Re:E570 Problem beim Hochfahren

2020-05-17, 16:42 PM

Über ein Feedback würden wir uns freuen ob du dein Problem lösen konntest mit dem Austausch der HDD. 


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Antwort
Option

14 Beiträge

01-13-2017

DE

19 Anmeldungen

148 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎01-13-2017
  • Standort: DE
  • Ansichten: 148
  • Message 9 of 12

Re:E570 Problem beim Hochfahren

2020-05-19, 17:03 PM

Ich wünschte ich hätte schon was anderes antworten können...

 

Ich habe alle Verknüpfungen auf die HDD in den Bibliotheken oder Downloads gelöscht und die Verzeichnisse ggf. auf meine SSD verschoben. Danach habe ich die HDD mit Diskpart gecleant, da sich eine Datei nicht löschen ließ, vermutlich wegen des fehlerhaften Sektors. Danach habe ich die HDD ausgebaut.

 

Das habe ich gestern gemacht und einen halben Tag lang schien alles super zu funktionieren. Seit heute nachmittg habe ich das Problem aber wieder. Habe eine dreiviertelstunde lang immer wieder gestartet, irgendwann über den AN/Aus Knopf wieder aubgebrochen, kurz gewartet und es wieder versucht. Interessant zu erwähnen ist viellcht, dass jeweils beim dritten Versuch nach dem Lenovo Logo das Windows Logo auftauscht und darunter steht "Automatische Reperatur wird gestartet". Dann stelt er ganz schlau fest, dass der Laptop nicht normal gestartet wurde, da ich den vorherigen Startversuch davor ja brutal über An/Aus abgerochen habe. Die Optionen bieten mir an Neuzustarten oder Herunterzufahren, beides mit dem gleiche  Erfolg danach, Windows lädt und lädt und lädt. Zwischendurch hatte ich das Gefühl, dass es mit angeschlossenem Netzteil besser funktioniert als ohne.

 

Irgendwann ist er dann tatsächlich hochgefahren, was am Ende geholfen hat weiß ich leider nicht! Jetzt läuft er auf jeden Fall... Das auch ganz normal und so schnell wie sonst. 

 

Meinst du es ist vielleicht erst noch eine Neuinstallation von Windows nötig? Irgendwelche anderen Ideen?

 

Ich hab nochmal gegooglet und was gefunden, dass die Bios Batterie leer sein könnte wenn er beim Lenovo Logo oder danach hängen bleibt. Da aber ja die Windows Reperatur startet spricht für mich irgendwie dagegen. Aber das kann natürlich auch quatsch sein.

 

Lieben Gruß

 

Benedikt

Antwort
Option

4237 Beiträge

02-08-2014

DE

9059 Anmeldungen

70994 Page Ansichten

  • Beiträge: 4237
  • Eingetragen: ‎02-08-2014
  • Standort: DE
  • Ansichten: 70994
  • Message 10 of 12

Re:E570 Problem beim Hochfahren

2020-05-20, 2:30 AM

Es könnte sein das eventuell Dateien von Windows beschädigt wurden. Das kann man aber Reparieren. 

Eine Neuinstallation ist eigentlich nur Notwendig wenn keine Reperatur erfolgreich ist oder einem der Aufwand zur Reperatur zu groß ist.

Link: Windows 10 reparieren wiederherstellen mit DISM Inplace Upgrade und vielen weiteren Varianten

 

Die Einfachste Möglichkeit der Reperatur dürfte da das Inplace Upgrade sein oder über DISM.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen