Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

ThinkPad Notebooks und ConvertiblesE, S, Edge, Twist und Yoga Serie ThinkPad Notebooks
All Forum Topics
Option

2 Beiträge

04-26-2011

1 Anmeldungen

26 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎04-26-2011
  • Standort:
  • Ansichten: 26
  • Message 1 of 8

Edge11 Hibernate Probleme + BIOS Update

2011-04-26, 19:57 PM

Hallo Lenovo's

 

ich habe ein großes Problem mit einem Edge 11, welches am 04.01.2011 gekauft wurde.

 

Problem ist, dass das Notebook in unregelmäßigen Abständen ohne vorherige Meldung in den Ruhemodus schaltet.

Nach dem Betätigen der power Taste setzt das Notebook seinen Dienst fort. Dies passiert aber anscheinend nur, wenn es sich im Accubetrieb befindet. Der Ladezustand ist davon unabhängig.

 

Als Betriebssystem wird Win7 Ultimate (64Bit) genutzt (alle aktuellen Updates wurden installiert)

Lenovo Edge11" AMD K125 (4GB)

Alle Treiber aktueller Stand (heute)

 

Auch eine Neuinstallation des Betriebssystem brachte keine Hilfe.

 

Weiterhin bot mir das ThinkVantage System Update ein neues BIOS an, welches ich installierte (1.08 auf 1.09).

Bereits bei der Installation des BIOS reagierte die Tastatur nicht mehr.

Alle blöcke von 32 bis 1 wurden neu beschrieben.

Bei dem Abschluss von "Processing Block 1 of 32" wurde die Hintergrundbeleuchtung dunkler und es gab keinerlei Fortschritt mehr (Seit mehr als 30 Min keine Änderung).

Da der Rechner sich im Netzbetrieb befindet, schaltet er nicht automatisch in den Ruhemodus.

 

Ich werde das Notebook gleich abschalten und hoffen, dass er wieder startet... (Abschalten mit der Power-Taste funktioniert nicht. Ich kann nur das Netzkabel trennen und den Akku entfernen).

Update: Akku entfernt, Rechner startete mit BIOS 1.09...

 

Weiterhin ist mir aufgefallen, dass meine Garantie angeblich am 21.11.2011 ausläuft, obwohl er erst am 04.01.2011 bei Lenovo registriert wurde ???

 

Des öfteren wird anscheinend auch der Status des Akkus nicht mehr erkannt. Anstatt der Laufzeit ist dann nur noch ein rotes X im Symbol zu sehen. Erst wenn der Energiemanager gestartet wird und der Reiter für den Akku angeklickt wird, erscheint auch wieder die info über die restliche Akkulaufzeit.

 

Ich hoffe, mir kann jemand eine Info geben, wie ich die Probleme nach Möglichkeit schnell lösen kann.

Die Support hotline kann ich leider nicht erreichen, da ich zu deren Servicezeit leider (oder auch glücklicherweise) selber beruftätig bin.

 

Gruß,

Oliver

Antwort
Option

786 Beiträge

11-18-2010

Slovakia

2510 Anmeldungen

105591 Page Ansichten

  • Beiträge: 786
  • Eingetragen: ‎11-18-2010
  • Standort: Slovakia
  • Ansichten: 105591
  • Message 2 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-05-04, 12:59 PM

Hallo Oliver,

 

Im Englischen Teil des Forums wurde über "zufällige unerwartete Hibernation auf Edge 11" Problem disskutiert. Die Originalversion findest Du hier
Es hat mit der Intel Version zu tun, versuche Festplattenschutz auf niedrig einzustellen, das Problem sollte aufhören.

Gruß,
Katarina

____________________________________________________________________________________________________

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!

Folge uns auf dem Twitter @LenovoForumDE
Antwort
Option

11 Beiträge

06-06-2011

Kamen

52 Anmeldungen

221 Page Ansichten

  • Beiträge: 11
  • Eingetragen: ‎06-06-2011
  • Standort: Kamen
  • Ansichten: 221
  • Message 3 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-06-06, 15:03 PM

Danke für die Info,

 

habe das ganze jetzt eingestellt (mit Hilfe des Supports) und das Ubschalten in den Hibernate Zustand ist deutlich gesunken (seit über einem Monat nur 2x).

 

Der Ablauf meiner Garantie wurde nachdem ich die Rechnung an Lenovo geschickt habe, auch korrekt eingetragen.

 

Nun bleibt nur noch ein Problem.

 

Wie schon beschrieben, habe ich das BIOS-Update auf die Version 1.09 durchgeführt.

Im BIOS wird mir auch die Version 1.09 angezeigtund das System verhält sich ganz normal.

Allerdings zeigt mir die Think-Software unter Updates immernoch an, dass ein BIOS-Update auf die Version 1.09 zur Verfügung steht. Sobald ich das Update allerdings starte, bekomme ich die Meldung, dass es auf dem aktuellen Stand ist. Nun überlege ich natürlich, ob es ratsam ist, ein Update auf die Version 1.12 durchzuführen?

 

Bei meinem letzten Update habe ich den Updater unter Win7Ultimate-64 genutzt.

 

Hat evtl. jemand eine Idee, warum mir noch immer ein Update auf die Version 1.09 vorgeschlagen wird?

 

Danke und Gruß,

Oliver

 

P.S. bitte nicht wegen dem Usernamen wundern. Ich musste mich neu anmelden,  da mein alter Login nicht mehr funktioniert. (Habe glaube letztes Mal eine Anmeldung via Facebook gemacht, die jetzt nicht mehr funktioniert)

 

Antwort
Option

2420 Beiträge

01-21-2009

Germany

2771 Anmeldungen

119910 Page Ansichten

  • Beiträge: 2420
  • Eingetragen: ‎01-21-2009
  • Standort: Germany
  • Ansichten: 119910
  • Message 4 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-06-09, 18:57 PM

BIOS 1.11-1.09 / 1.12-1.07 ich würde darauf updaten , weil der Hibernate Fehler

  • (Fix) Fixed an issue that might fail to go into standby/sleep state or resume normal operation from standby/sleep state.
  • (Fix) Fixed an issue where the correct version of Embedded Controller might not be displayed.

da auch mit weg sein soll ...

BIOS CD Version 

ich würde aber nicht über den Updater sondern manuell updaten... also runterladen , rechner neustarten und dann das BIOS aktualisieren, dann ist dieser Hänger auch nicht da... oder per BIOS CD ... nach dem BIOS Update ins BIOS und F9 Taste für die Standard Werte setzen... mit F10 und sichern wieder raus...

 

Ach zum Updater, da gabs neulich Schwierigkeiten (beim Selbstupdate des Updaters klingt blöd ist aber so..) mit.. kann sein das der das BIOS in seiner Sammelliste nicht rausgelöscht / bzw.nicht aktualisiert hat..

 

Grüsse KalvinKlein 

Yoga Home 900 - Yoga 2 11- Yoga tablet 2 all WIN 10 1809
Moto Z Play - Moto Z2 Play
Antwort
Option

11 Beiträge

06-06-2011

Kamen

52 Anmeldungen

221 Page Ansichten

  • Beiträge: 11
  • Eingetragen: ‎06-06-2011
  • Standort: Kamen
  • Ansichten: 221
  • Message 5 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-06-11, 11:04 AM
Danke für Deine Info,

Habe gestern Abend noch das Update per USB Stick erfolgreich durchgeführt.
Alle BIOS Ejnstellungen sind soweit hergestellt, das hibernate Problem besteht leider weiterhin.
Heute Morgen ist der Lappi wieder in diesen Modus gewechselt, während eine Webseite im Browser betrachtet wurde.
Während des Scrollens wurde der Bildschirm schwarz un der Rechner im H-Modus.

Da hat das BIOS leider keine Besserung gebracht.
Seltsamerweise passiert das auch nur im Akkubetrieb.

Gruß,
Oliver
Antwort
Option

8 Beiträge

02-24-2011

wien

106 Anmeldungen

72 Page Ansichten

  • Beiträge: 8
  • Eingetragen: ‎02-24-2011
  • Standort: wien
  • Ansichten: 72
  • Message 6 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-07-14, 20:19 PM

hab dasselbe problem ... bios version ist am neuesten stand. Irgendwelche Ideen oder Fixes?

danke für jede Hilfe!

Antwort
Option

11 Beiträge

06-06-2011

Kamen

52 Anmeldungen

221 Page Ansichten

  • Beiträge: 11
  • Eingetragen: ‎06-06-2011
  • Standort: Kamen
  • Ansichten: 221
  • Message 7 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-07-15, 17:51 PM

Leider nein,

 

das Problem tritt bei mir auch noch immer auf. Zwar seltener, aber es ist nicht behoben.

Antwort
Option

8 Beiträge

02-24-2011

wien

106 Anmeldungen

72 Page Ansichten

  • Beiträge: 8
  • Eingetragen: ‎02-24-2011
  • Standort: wien
  • Ansichten: 72
  • Message 8 of 8

Betreff: Edge11 Hibernate Probleme + BIOS Update

2011-07-23, 18:36 PM

Was bei mir (bis jetzt) geholfen hat, ist im 'energiemanager' unter 'erweitert', 'globale einstellungen...', 'alarmsignale'  unter 'aktion' bei beiden "Nichts unternehmen" einzustellen.

Seither schaltet er sich wenigstens nicht mehr völlig zufällig in den hibernate zustand, allerdings muss ich dadurch jetzt sehr aufpassen, dass ich nicht vergesse, rechtzeitig den strom anzuhängen oder runterzufahren, wenn der akkustand wirklich kritisch wird, sonst schmiert er klarerweise vorwarnungslos ab. 

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen