Deutsche Community

ThinkPad Notebooks und ConvertiblesE, S, Edge, Twist und Yoga Serie ThinkPad Notebooks
All Forum Topics
Option

2 Beiträge

03-16-2020

DE

5 Anmeldungen

25 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎03-16-2020
  • Standort: DE
  • Ansichten: 25
  • Message 1 of 6

Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-03-16, 12:26 PM

Guten Tag. Meine Kollegin hat ein Lenovo Thinkpad E585 mit einer USB-C-Dockingstaton Typ 40A9. An dieser sind 2 Monitore über HDMI angeschlossen. Bis Freitag hat alles einwandfrei funktioniert.

Heute morgen hat sie Ihren Rechner angeschlossen und die gesamte Anzeige ist durcheinander. Auf dem Laptop ist das Bild ok, Monitor 1 zeigt das Bild übergroß während auf Monitor 2 das Bild gestaucht wird (unten und oben schwarze Balken). Maus und Tastatur arbeitet. 

Ich habe bereits den Treiber für die Dockingstation aktualisiert.

 

Was kann ich machen?

 

LG Ludger

 

Antwort
Option

9580 Beiträge

10-28-2014

DE

7726 Anmeldungen

82970 Page Ansichten

  • Beiträge: 9580
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 82970
  • Message 2 of 6

Re:Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-03-16, 17:19 PM

Hallo,

 

schau mal über die Windows-Einstellungen -> System -> Anzeige, ob da die Auflösungen korrekt eingestellt sind? Nimm da am besten die, wo empfohlen mit dransteht.

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Antwort
Option

2 Beiträge

03-16-2020

DE

5 Anmeldungen

25 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎03-16-2020
  • Standort: DE
  • Ansichten: 25
  • Message 3 of 6

Re:Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-03-17, 8:52 AM

Aus welchen Gründen auch immer ist ein Bildschirm auf 640x480 umgestellt. Die Einstellung dieses Monitors ist aber grau - sie lässt sich nicht ändern.

Ich vermute mal, dass das Problem aus der Dockingstation kommt. Gibt es da irgendeinen Zugriff drauf, Resetmöglichkeit o.ä.?

 

LG Ludger

Antwort
Option

9580 Beiträge

10-28-2014

DE

7726 Anmeldungen

82970 Page Ansichten

  • Beiträge: 9580
  • Eingetragen: ‎10-28-2014
  • Standort: DE
  • Ansichten: 82970
  • Message 4 of 6

Re:Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-03-17, 17:26 PM

Hast du ein anderes Gerät woran du die Dock testen kannst, also inklusive der angeschlossenen Monitore?

Schau sonst mal bitte in den Geräte-Manager von Windows (Windows-Taste + X), gibt es da Geräte mit gelbem Ausrufezeichen oder ähnliches auffälliges?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Antwort
Option

2 Beiträge

03-16-2020

DE

5 Anmeldungen

25 Page Ansichten

  • Beiträge: 2
  • Eingetragen: ‎03-16-2020
  • Standort: DE
  • Ansichten: 25
  • Message 5 of 6

Re:Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-04-01, 15:18 PM

Sorry, dass ich erst jetzt wieder antworte. 

Im Gerätemanager gibt es keine gelben Ausrufezeichen. Habe auch schon den Treiber neu runtergeladen und installiert. 

woanders testen kann ich es nicht, da wir keine anderes Gerät mit USB-C-Ausgang haben

Antwort
Option

1 Beiträge

05-02-2020

DE

2 Anmeldungen

10 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎05-02-2020
  • Standort: DE
  • Ansichten: 10
  • Message 6 of 6

Re:Problem mit Monitoren an USB C Dockingstation Typ 40A9

2020-05-02, 14:18 PM

Ich lese mal gespannt mit 
Hab n ähnliches Problem mit dem USB C Dock in nahezu gleicher Konfig (E14)
Hab 2 Laptops inkl 2 Dockingstations angeschlosseb ab die 2 Monitore.
Beim alten T480 (Dienst) inkl Dock gibts keine Probleme 
Beim E14 (PRIVAT) existiert das Problem wie folgt:
Nach dem Start schaltet sich irgendwann einer der beiden Bildschirme ab und er versucht ein Signal zu finden (?)
Dabei bleibt ein Bildschirm dauerhaft schwarz und der 2. Monitor blinkt immer wieder mit nem BlackScreen und dem Desktop vom linken Screen auf.
Das geht so 1-2 Minuten und dann kann ich arbeiten. 
Was mir eben noch aufgefallen ist, ich habe das Problem nur wenn am E14 ein USB Stick hängt (sowohl nach dem Start als auch wenn ich ihn frisch einstecke am LapTop)

Da kommt dann das lustige Verbindungsgeräusch über die gesamte Zeit der o.g. 1-2 Minuten.
 

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen